Disney Pixar Brave [NPUB30809]
Started by nash67




2 posts in this topic
nash67
Guest


 
08-07-2017, 05:46 AM -
#1
RPCS3 v0.0.3-5594-c9d06b09
nothing but a black screen

E {rsx::thread} RSX: Invalid framebuffer setup, w=0, h=0
W {PPU[0x1000016] Thread (HGGraphicsMgrFlipThread) [0x007dfbb4]} sys_rsx: sys_rsx_context_attribute(context_id=0x55555555, package_id=0x10a, a3=0x1, a4=0x7fffffff, a5=0x0, a6=0x0)
E {rsx::thread} RSX: Invalid framebuffer setup, w=0, h=0
W {PPU[0x1000016] Thread (HGGraphicsMgrFlipThread) [0x007dfbb4]} sys_rsx: sys_rsx_context_attribute(context_id=0x55555555, package_id=0x10a, a3=0x1, a4=0x7fffffff, a5=0x0, a6=0x0)
E {rsx::thread} RSX: Invalid framebuffer setup, w=0, h=0
money123451
Member


0
88 posts 17 threads Joined: Aug 2017
03-26-2018, 12:11 AM -
#2
Build 0.0.5-6592-a36acf4

Goes in game now requires opengl or it locks up when trying to go in game to slow to be playable IMO with drops to nearly 11fps.


Attached Files Thumbnail(s)
           

.gz   RPCS3.log.gz (Size: 337.2 KB / Downloads: 1)
ryzen 5 1600 AF stock because lazy
RX 580 8gb stock on linux as changing any the AMDGPU settings causes odd issues
16 gigs of DDR4 at 2800mhz forgot timings they work
kubuntu 64 bit what ever the latest version is mesa drivers.

finished RDR in the emulator.
Asinine
Moderator
*****


3
1,970 posts 79 threads Joined: Aug 2017
08-19-2018, 01:28 PM -
#3
RPCS3 v0.0.5-7221-386e301ea Alpha
Playable! I finished the disc version already so didn't bother playing the psn version much as it would've been a huge waste of time. Performance etc is identical here. Almost never going below 50 usually sitting at 80-130.


Attached Files Thumbnail(s)
           

.gz   RPCS3.log.gz (Size: 1.53 MB / Downloads: 1)


Forum Jump:


Users browsing this thread: 1 Guest(s)