Hello There, Guest! Register

Geometry Wars³: Dimensions Evolved - [NPUB31544]
#1
RPCS3 v0.0.3-5588-7b43d88f
load liblv2.sprx only otherwise it freezes up on the loading screen
goes ingame and is playable
Reply
#2
rpcs3 v0.0.3-3-6605 (53f9def)

The game launches but when pressing "X" button on the title screen, nothing happens. Impossible to play at all.
Reply
#3
RPCS3 v0.0.3-3-53f9def Alpha

Title screen appears but when pressing X button, the message "press X button" disappears and nothing else happens.


Attached Files
.7z   RPCS3.log.7z (Size: 176 KB / Downloads: 0)
Reply
#4
RPCS3 v0.0.3-3-4600094 Alpha
Intro (Press X to start)


Attached Files
.gz   RPCS3.log.gz (Size: 152.62 KB / Downloads: 0)
Reply
#5
Attaching new log as the attached log from previous report didn't contain X button press messages.


Attached Files
.gz   RPCS3.log.gz (Size: 134.91 KB / Downloads: 2)
Reply
#6
Thumbs Down 
As said above, not working. Shoulda move?
Reply
#7
Using latest build 0.0.5-6925 - 0.0.5-6934

Still same bug -- can't actually play as nothing happens after you press X. The title screen just animates and you can't continue. Tried many combinations of cpu and gpu settings.

(08-05-2017, 02:11 AM)nash67 Wrote: RPCS3 v0.0.3-5588-7b43d88f
load liblv2.sprx only otherwise it freezes up on the loading screen
goes ingame and is playable
I'm starting to think nash67 maybe saw the title screen and assumed that meant the game worked? I couldn't find that exact build he listed in the Builds History, but I tried a build very close to it (rpcs3-v0.0.3-2017-07-27-fcb7072f_win64). Doesn't work.

Or... he has a different copy of the game. Looking at the log, there are many references to what seems like missing files trying to be loaded? Bad archives floating around?

Also worth noting there doesn't seem to be any evidence the game actually worked. Look on youtube for example, not one video showing GW3 running on RPCS3.
Reply
#8
(06-10-2018, 09:21 AM)Tapper Wrote: Using latest build  0.0.5-6925 - 0.0.5-6934

Still same bug -- can't actually play as nothing happens after you press X. The title screen just animates and you can't continue. Tried many combinations of cpu and gpu settings.

(08-05-2017, 02:11 AM)nash67 Wrote: RPCS3 v0.0.3-5588-7b43d88f
load liblv2.sprx only otherwise it freezes up on the loading screen
goes ingame and is playable
I'm starting to think nash67 maybe saw the title screen and assumed that meant the game worked? I couldn't find that exact build he listed in the Builds History, but I tried a build very close to it (rpcs3-v0.0.3-2017-07-27-fcb7072f_win64). Doesn't work.

Or... he has a different copy of the game. Looking at the log, there are many references to what seems like missing files trying to be loaded? Bad archives floating around?

Also worth noting there doesn't seem to be any evidence the game actually worked. Look on youtube for example, not one video showing GW3 running on RPCS3.

Tried as well with rpcs3-v0.0.3-2017-07-23-adf119e9 & rpcs3-v0.0.3-2017-07-29-aeb01bd2 (builds around that time) as well as current builds & nothing works, should be put to intro, nash67 bumped his head one too many times in the 70's :-)
Reply
#9
The original thread is on Emunewz, this is an ancient post before we moved to our own forum last year. http://www.emunewz.net/forum/showthread.php?tid=195310
You can see he did have a log file and a screenshot, but this was not transferred over to our forum after the move. None of the attachments were. I will look into retesting this though.

RPCS3 v0.0.5-7405-da6ce80f Alpha
Intro. I tried every setting imagineable and even went back to builds from over a year ago and had no luck with this game. It's still intro.


Attached Files Thumbnail(s)
   

.gz   RPCS3.log.gz (Size: 136.17 KB / Downloads: 1)
Reply
#10
RPCS3 v0.0.5-7727-c5026f71 Alpha
Still intro, doesn't react to pressing X on the title screen.


Attached Files Thumbnail(s)
   

.gz   RPCS3.log.gz (Size: 128.38 KB / Downloads: 1)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)