Hello There, Guest! Register

ICO [NPEA00279]
#1
[Image: bloghome_ico_091613.jpg]

Game is loadable with master
Displaying a 25fps black screen

Build used:
rpcs3-v0.0.3-2017-08-01-b3968261_win64-0.0.3-5543
Reply
#2
Game goes to Intro
It has sound & Input but graphics is black & only showing text
tested with last master from kd-11 vertex_rewrite: rpcs3-v0.0.3-2017-08-16-334327df_win64-0.0.3-5743

Request moving to Intro
Reply
#3
Moving to intro.
Reply
#4
Playable on 0.0.5-6692 about 20~30 fps with minimal flickering of graphics.

Need the following settings to get it to boot/play:

CPU:
PPU: LLVM Recompiler
SPU: ASMJIT Recompiler
Firmware: Automatically load

GPU:
Vulkan (did not work for me on opengl)
Framelimit: auto
Write Color Buffers
Use GPU Texture Texture Scaling
Strict Rendewring Mode
VSync

Played until I rescued the lady in the cage and got my first achievement.


Attached Files
.gz   RPCS3.log.gz (Size: 3.37 MB / Downloads: 15)
Reply
#5
I have tried this game but and it's not playable yet has some crashes and requires settings that hurt performance a lot.

Three ingame screenshots are also required for playable reports, but it doesn't matter here since we won't be moving it to playable just yet.
Reply
#6
Playable

The game is stable now, been playing for an hour now & not a single crash or hang
performance is not perfect (20-30fps) but I'm using my good old pal i7 2600k @ stock 3.4 ghz & I've already seen people playing it with a stable 30fps with a slightly better cpu than mine
the only bummer is that you can't enable full pixel mood to have a full screen unless you check SRM, but that's not a big deal

tested with 0.0.5-6733 (4836a03a)


Attached Files Thumbnail(s)
           

.gz   RPCS3.log.gz (Size: 71.46 KB / Downloads: 16)
Reply
#7
i got 10 fps and very slow on my super pc gtx 1080 and i5 7gen Sad
Reply
#8
(07-10-2018, 09:18 PM)francis1 Wrote: i got 10 fps and very slow on my super pc  gtx 1080 and i5 7gen Sad

I have almost the same FPS.

Have tried different options: result had not changed at all

[img=800x600]//i.imgur.com/UQd0m3C.jpg[/img]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)