Hello There, Guest! Register

Aliens: Colonial Marines [BLES01455]
#1
RPCS3 v0.0.2-5-10f9f0d Alpha
White screen only.
Reply
#2
rpcs3-v0.0.3-2017-09-10-f0358f85_win64

Loadable.


Attached Files
.rar   RPCS3ColonialMarines.rar (Size: 59.23 KB / Downloads: 17)
Reply
#3
RPCS3 v0.0.5-6905-dde4a9c6e Alpha | HEAD

Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.93 GiB RAM | AVX+ | TSX


Ingame, motion tracker needs SRM to work. Runs at a stable 30 and graphics seem fine, but a decent few sounds are missing entirely (welding tools, xenomorphs, etc) that I couldn't seem to fix.


Attached Files Thumbnail(s)
   

.gz   RPCS3.log.gz (Size: 1.68 MB / Downloads: 4)
Reply
#4
USA version playable.
Reply
#5
(05-26-2019, 07:03 PM)digitaldude Wrote: USA version playable.
Aliens: Colonial Marines [BLES01455] is not playable at all. shows white screen and emulator hangs. need to wait emulator to crash

this is the log
p, li { white-space: pre-wrap; }

RPCS3 v0.0.7-9244-e9c5c6e6 Alpha | HEAD | Firmware version: 4.85
Intel® Core™ i7-8550U CPU @ 1.80GHz | 8 Threads | 7.90 GiB RAM | TSC: Bad | AVX+
S [Auto-updater] RPCS3 is up to date!
U {PPU[0x1000000] Thread (main_thread) [0x01a3fe64]} sys_prx TODO: _sys_prx_register_module()
U {PPU[0x1000000] Thread (main_thread) [0x01a400bc]} sys_prx TODO: _sys_prx_register_library(library=*0x1a426a0)
U {PPU[0x1000000] Thread (main_thread) [0x01a83d8c]} HLE TODO: Unimplemented syscall sys_ss_access_control_engine -> CELL_OK
U {PPU[0x1000000] Thread (main_thread) [0x01a4061c]} sys_prx TODO: _sys_prx_register_module()
E {PPU[0x1000000] Thread (main_thread) [0x00f43e1c]} sys_mmapper: sys_mmapper_allocate_address(size=0x10000000, flags=0x40f, alignment=0x10000000, alloc_addr=*0x20101904)
E {PPU[0x1000000] Thread (main_thread) [0x00f43e1c]} sys_mmapper: sys_mmapper_allocate_address(size=0x10000000, flags=0x40f, alignment=0x10000000, alloc_addr=*0x201023c4)
E {PPU[0x1000000] Thread (main_thread) [0x00f43e1c]} sys_mmapper: sys_mmapper_allocate_address(size=0x10000000, flags=0x40f, alignment=0x10000000, alloc_addr=*0x201027f4)
E {PPU[0x1000000] Thread (main_thread) [0x01810658]} 'cellVideoOutGetResolution' failed with 0x8002b222 : CELL_VIDEO_OUT_ERROR_ILLEGAL_PARAMETER [1]
U {PPU[0x1000000] Thread (main_thread) [0x01810660]} cellSysutil TODO: cellVideoOutConfigure(videoOut=0, config=*0xd0040780, option=*0x0, waitForEvent=0)
E {PPU[0x1000000] Thread (main_thread) [0x01810660]} cellSysutil: Unusual resolution requested: 0x0
E {PPU[0x1000000] Thread (main_thread) [0x01810660]} 'cellVideoOutConfigure' failed with 0x8002b226 : CELL_VIDEO_OUT_ERROR_UNSUPPORTED_DISPLAY_MODE [1]
F {PPU[0x1000000] Thread (main_thread) [0x005bfbbc]} MEM: Access violation writing location 0x3
Reply
#6
Seems like it's just bad configuration from your side. Would need an actual log file to be able to tell.
Reply
#7
I get random freezing, which locks the game up completely.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)