Hello There, Guest! Register

God of War Collection [BCES00791]
#41
(12-06-2017, 09:22 PM)Melko Wrote: Here is a cheat table for gow 1. Only 1 cheat = infinite orbs

not working????
Reply
#42
have this error in god of war 1
the game freeze

E {rsx::thread} RSX:
F {rsx::thread} class std::runtime_error thrown: Failed to compile vertex shader
(in file Emu\RSX\VK\VKVertexProgram.cpp:350)
Reply
#43
^^ If you've been facing it too frequently, use Opengl.
Reply
#44
so both of the games open but with no sound after i start the game they stop at god of war 2 he stops when he is going to pull his blades out after he walks to the screen in god of war 1 it freezes before kratos jumps pls need help
Reply
#45
Can anyone tell me the correct settings for this game? Thank you
Reply
#46
Specs:
GPU - GTX 1080
CPU - 7700k @ 5 Ghz
Memory - 16GB DDR4 @ 3200MHz
OS - Windows 10
RPCS3 - v0.0.5-6956

Issue:
Game boots into game select, however upon selecting God of War 1 option game hangs @ 50% CPU usage with nothing happening on screen. Have left running for upwards of 30 minutes with no change. Happens with both Vulkan & OpenGL settings. All other settings as default.

Log:
E {PPU[0x100000c] Thread (BPETrophyInitThread) [0x000fefa8]} sceNpTrophy: sceNpTrophyRegisterContext(context=0x1, handle=0x1, statusCb=*0x4e2978, arg=*0x0, options=0x0)
E {rsx::thread} RSX: NV3089_IMAGE_IN_SIZE: Invalid blit dimensions passed
U {PPU[0x1000000] Thread (main_thread) [0x001fa2b4]} cellSysutil TODO: cellVideoOutConfigure(videoOut=0, config=*0xd0020718, option=*0x0, waitForEvent=0)
E {PPU[0x1000000] Thread (main_thread) [0x00103c14]} 'sys_memory_allocate_from_container' failed with 0x80010004 : CELL_ENOMEM [1]
Reply
#47
That's not a complete log, that's copy paste from 4 lines of emulator's log console window
Reply
#48
I have removed the console output flood, this time issuing a warning as you've yet copy pasted from emulator's console output instead of providing a log file.
Read the Support Guidelines and upload a proper log.
It's very unlikely your compressed log is 56MB in size, you would have to have a huge raw log for that to be possible.
Reply
#49
I have unlocked all the achievements for GoW 1 and the platinum achievement "Trophy of Zeus" is still locked. Any solutions to this?

https://imgur.com/a/ZDuhtts
Reply
#50
I have the same error in God of War II when I defeated the first boss the game crashed
also I tried with Open GL, Vulkan the latest version of RPCS3 but the issue continues
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)