Hello There, Guest! Register

God of War Collection [BCES00791]
#21
please help me.

[Image: Untitled.png]


Attached Files Thumbnail(s)
   
Reply
#22
(12-04-2017, 05:56 PM)Asinine Wrote: Other people have finished them already so moving to playable, performance is also good with correct settings. Moving to playable.

(12-08-2017, 11:26 AM)yasha2007 Wrote: please help me.

[Image: Untitled.png]

That's the same error i'm getting but people say we have to go on cuz it's playable for some and it's a user error.
Reply
#23
i got this error:
E {PPU[0x1000000] Thread (main_thread) [0x00103c14]} 'sys_memory_allocate_from_container' failed with 0x80010004 : CELL_ENOMEM [1]
and the game is a white screen, what to do?
Reply
#24
I think game crashes on compiling new shaders. And most of players that doesn't have problems plays with old cache.


Attached Files
.gz   RPCS3.log.gz (Size: 948.41 KB / Downloads: 61)
Reply
#25
(12-04-2017, 05:56 PM)Asinine Wrote: Other people have finished them already so moving to playable, performance is also good with correct settings. Moving to playable.

Are these settings posted anywhere to copy? From what I can tell looking at every God of War HD thread is that it crashes in vulkan and opengl is too slow.
Reply
#26
So, it looks like it's working with latest kd-11 build (0.0.4-1188). I'm assume that it will be after merging with master.
Reply
#27
You got my hopes high here but nope, still getting same error about a shader unfortunately thanx for mentioning tho.
Reply
#28
(12-11-2017, 01:17 PM)mickeyindahouse Wrote: You got my hopes high here but nope,  still getting same error about a shader unfortunately thanx for mentioning tho.

Are you tried kd-11 build not master? Try to delete all caches and custom config and start from scratch.
Reply
#29
(12-11-2017, 04:18 PM)Snatch Wrote:
(12-11-2017, 01:17 PM)mickeyindahouse Wrote: You got my hopes high here but nope,  still getting same error about a shader unfortunately thanx for mentioning tho.

Are you tried kd-11 build not master? Try to delete all caches and custom config and start from scratch.

That's what i did,   made a fresh install on a different drive and got exactly the same error.  Tried build 1190 (from kd-11) as well with the same result.  


time to load/compile shader ($/enginesupport/shaders/PS3/FlashUI.ps3fx [Unknown combination string, disable USE_PRECALCULATED_SHADER_CRCS in CGOWShader.cpp]) 1 ms
Reply
#30
(12-11-2017, 07:15 PM)mickeyindahouse Wrote: time to load/compile shader ($/enginesupport/shaders/PS3/FlashUI.ps3fx [Unknown combination string, disable USE_PRECALCULATED_SHADER_CRCS in CGOWShader.cpp]) 1 ms

I had different kind of errors: failed to recover and failed to compile vertex shader. So maybe it's something with your disc-rip
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)