RPCS3 work with "DirectX 12 API (feature level 11_0)"
Started by MaoMao




2 posts in this topic
MaoMao
Unregistered


 
06-14-2017, 02:08 PM -
#1
Good day,
i want test ur emulator, but now don't work because my video card is a Directx11, i need of buy a new video carf, BUT i don't want buy a super video card with hight drain of Watt and my money Tongue

So i ask if ur RPCS3 work (i can understand slow) with a video card that have:
DirectX: 12 API (feature level 11_0)
is the GT710 with a consume of 25W (good for me Tongue)

Beuse if don't work is inutile for me buy a new video card ^_^

Tyvm for all and for ur hard work.
Ani
Administrator
*******


16
4,015 posts 104 threads Joined: Aug 2017
06-14-2017, 03:53 PM -
#2
I wouldn't bother testing anything with the Direct 3D render it's the worst one since it's utterly useless because we support Vulkan mostly.
That supports OpenGL 4.5 so go for it. If it supports Vulkan, then use Vulkan. You can try booting samples inside dev_hdd0/game/TEST12345 to find out.
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux
MaoMao
Unregistered


 
06-15-2017, 09:36 AM -
#3
TYVM for info.
Yes, the card have opengl 4.5 (for fortune).

Tyvm for ull hard work ^_^
(i hope, in the near future, of don't change again the video card Tongue )


Forum Jump:


Users browsing this thread: 1 Guest(s)