GrantKaneMadden NFL 25 [BLUS31178]
Started by GrantKane




14 posts in this topic
GrantKane
RPCS3 Tester


0
2,668 posts 1,776 threads Joined: Aug 2017
06-13-2017, 11:55 PM -
#1
RPCS3 v0.0.2-6-8e64e9d Alpha
Black screen only.
Kravicka
Member


0
157 posts 25 threads Joined: Aug 2017
10-08-2017, 10:53 PM -
#2
Ingame
RPCS3 v0.0.3-3-47b121a Alpha

   



.gz   RPCS3.log.gz (Size: 1.64 MB / Downloads: 17)
This post was last modified: 10-08-2017, 10:54 PM by Kravicka.
[Image: CwrhKKk.png]
[Image: 35v3py-2.png]
connorwalks
Member


0
148 posts 41 threads Joined: Feb 2019
04-12-2019, 06:13 PM -
#3
RPCS3-v0.0.6-7947-12dc3c18

Intel i9 9900K
16 GB 3000MHz DDR4
NVIDIA RTX 2080 (Driver 419.67)

Vulkan with default settings

Game should be labeled INGAME

This game is very similar to other Madden games (13-17). 30-50 FPS for me (though likely unplayable framerates on most hardware) and some pretty big graphical glitches.

First, we once again have the cinematic/replay camera that is out of focus most of the time as seen here:    

Next we have the black field:    

I did not see any examples of half the screen being lighter than the other half, which is an issue in Madden 15-17, but it could just be that I didn't play long enough to experience it. Will do more extensive testing when I finish testing other games or if other progress is made on Madden games in the meantime.


Attached Files
.7z   RPCS3.7z (Size: 2.44 MB / Downloads: 10)
Chidreams
Member


0
19 posts 9 threads Joined: Aug 2019
06-16-2020, 08:58 PM -
#4
RPCS3 v0.0.10-10518-c764925b Alpha | HEAD | Firmware version: 4.86
AMD Ryzen 9 3900X 12-Core Processor | 24 Threads | 31.95 GiB RAM | TSC: 3.793GHz | AVX+ | FMA3


Operating system: Windows, Major: 10, Minor: 0, Build: 18363, Service Pack: none, Compatibility mode: 0
RSX: Found vulkan-compatible GPU: 'GeForce RTX 2070 SUPER' running on driver 446.14.0.0


stats: playable

in-game stable at 57 to 60fps all the time.

it's fine and no crash or freeze at all 

log file and screenshots in Attachment

               



The game does work if you enable write color buffers under GPU options, and enable force CPU blit emulation under debug options.


Attached Files Thumbnail(s)
   

.gz   RPCS3.log.gz (Size: 1.21 MB / Downloads: 0)
Chidreams
Member


0
19 posts 9 threads Joined: Aug 2019
06-17-2020, 06:59 AM -
#5
RPCS3 v0.0.10-10518-c764925b Alpha | HEAD | Firmware version: 4.86

AMD Ryzen 9 3900X 12-Core Processor | 24 Threads | 31.95 GiB RAM | TSC: 3.793GHz | AVX+ | FMA3




Operating system: Windows, Major: 10, Minor: 0, Build: 18363, Service Pack: none, Compatibility mode: 0


RSX: Found vulkan-compatible GPU: 'GeForce RTX 2070 SUPER' running on driver 446.14.0.0




stats: playable




In-game stable at 30 - 60 fps.



be sure to also enable Write Color Buffers and Force CPU bilt emulations under debug tab to get emulation to run correctly.


it's fine and no crash or freeze at all 









log file and screenshots in Attachment


Attached Files Thumbnail(s)
                   

.gz   RPCS3.log.gz (Size: 591 bytes / Downloads: 22)
Kestral2040
Member


0
1 posts 0 threads Joined: Aug 2020
08-10-2020, 11:37 PM -
#6
When I set Write Color Buffers and Force CPU bilt on I get a crash starting loading into a game every time. Log error is:

F {SPU[0x0000500] Thread (Render-Ant-Sim-Comp-Movie 5/5) [0x04758]} SIG: Thread terminated due to fatal error: Verification failed (e=0x57) (0000000000000000):
(in file d:\a\1\s\rpcs3\Emu\RSX\VK\VKRenderTargets.h:616)

I think it's failing trying to load the stupid madden video, but when I turn those option off it loads fine (but with a messed up field). Anyone know anything else I should try to get it to work?
Chidreams
Member


0
19 posts 9 threads Joined: Aug 2019
08-19-2020, 08:14 PM -
#7
(08-10-2020, 11:37 PM)Kestral2040 Wrote: When I set Write Color Buffers and Force CPU bilt on I get a crash starting loading into a game every time. Log error is:

F {SPU[0x0000500] Thread (Render-Ant-Sim-Comp-Movie 5/5) [0x04758]} SIG: Thread terminated due to fatal error: Verification failed (e=0x57) (0000000000000000):
(in file d:\a\1\s\rpcs3\Emu\RSX\VK\VKRenderTargets.h:616)

I think it's failing trying to load the stupid madden video, but when I turn those option off it loads fine (but with a messed up field).  Anyone know anything else I should try to get it to work?

What CPU and GPU are you using ? 

I'm going to post a small video side by side with setting on and off so you can see what im using
xxxbruhxxx
Member


0
1 posts 0 threads Joined: Aug 2020
08-24-2020, 04:16 PM -
#8
Hello I am having the same  problem as well.

Ryzen 5 2600
Nvidia RTX 2080
DDR4 3200MHZ 16GB


Attached Files
.7z   RPCS3.7z (Size: 666.3 KB / Downloads: 9)
BeastlyOnions
Member


0
1 posts 0 threads Joined: Aug 2020
08-30-2020, 07:54 AM -
#9
Hello. I watched your video about the results that you achieved playing madden 25 using the emulator. I have madden 25 downloaded into the emulator and it keeps crashing after I select the teams and then I select the game settings. After I go through the game settings the game starts to load in but it the game freezes every time.

I am using the vulkan renderer with a GeForce GTX 965M graphics card. I also checked the write color buffers box and I checked the Force CPU blit emulation box as well.

I was wondering if you knew the problem I was having and if you had a solution. I have been trying to play the game for over 5 hours, troubleshooting, and I still cannot find a solution to my problem. I wanted to ask you since you were able to have the game running really well.

Thank you for reading this, and I hope that you are able to tell me what my problem is and how I can fix it.

Thank you.

(08-30-2020, 07:54 AM)BeastlyOnions Wrote: Hello. I watched your video about the results that you achieved playing madden 25 using the emulator. I have madden 25 downloaded into the emulator and it keeps crashing after I select the teams and then I select the game settings. After I go through the game settings the game starts to load in but it the game freezes every time.

I am using the vulkan renderer with a GeForce GTX 965M graphics card. I also checked the write color buffers box and I checked the Force CPU blit emulation box as well.

I was wondering if you knew the problem I was having and if you had a solution. I have been trying to play the game for over 5 hours, troubleshooting, and I still cannot find a solution to my problem. I wanted to ask you since you were able to have the game running really well.

Thank you for reading this, and I hope that you are able to tell me what my problem is and how I can fix it.

Thank you.
Edit: I was actually able to get the game to work and load but I only average about 20 fps. It is still playable but I was wondering if there was a fix to be able to get at least a constant 30 fps. 

Thank you.
This post was last modified: 08-31-2020, 03:42 AM by BeastlyOnions.
Doplario
Member


0
1 posts 0 threads Joined: Dec 2020
12-18-2020, 11:33 PM -
#10
(08-30-2020, 07:54 AM)BeastlyOnions Wrote: Hello. I watched your video about the results that you achieved playing madden 25 using the emulator. I have madden 25 downloaded into the emulator and it keeps crashing after I select the teams and then I select the game settings. After I go through the game settings the game starts to load in but it the game freezes every time.

I am using the vulkan renderer with a GeForce GTX 965M graphics card. I also checked the write color buffers box and I checked the Force CPU blit emulation box as well.

I was wondering if you knew the problem I was having and if you had a solution. I have been trying to play the game for over 5 hours, troubleshooting, and I still cannot find a solution to my problem. I wanted to ask you since you were able to have the game running really well.

Thank you for reading this, and I hope that you are able to tell me what my problem is and how I can fix it.

Thank you.

(08-30-2020, 07:54 AM)BeastlyOnions Wrote: Hello. I watched your video about the results that you achieved playing madden 25 using the emulator. I have madden 25 downloaded into the emulator and it keeps crashing after I select the teams and then I select the game settings. After I go through the game settings the game starts to load in but it the game freezes every time.

I am using the vulkan renderer with a GeForce GTX 965M graphics card. I also checked the write color buffers box and I checked the Force CPU blit emulation box as well.

I was wondering if you knew the problem I was having and if you had a solution. I have been trying to play the game for over 5 hours, troubleshooting, and I still cannot find a solution to my problem. I wanted to ask you since you were able to have the game running really well.

Thank you for reading this, and I hope that you are able to tell me what my problem is and how I can fix it.

Thank you.
Edit: I was actually able to get the game to work and load but I only average about 20 fps. It is still playable but I was wondering if there was a fix to be able to get at least a constant 30 fps. 

Thank you.
What was your solution to get it working? Ive been messing with it for a while now, and I have found when I enable white color buffers, the game freezes when loading into an actual game, same spot every time without fail. Without white color buffer, the game runs really great- the field is just that black glitchy color.


Forum Jump:


Users browsing this thread: 1 Guest(s)