Hello There, Guest! Register

Dante's Inferno [BLES00713]
#21
Windows 10, Intel Core i5-2400 3.10 GHz, 8GB RAM, NVIDIA GeForce GTX 1060 3GB. The game is totally unplayable right from the start, even though enabling the framelimit helped me get to the main menu without major stutter and lagging (before it tried to go to 300 FPS), the very first cutscene about the capture of Acre is extremely stuttery and slow. I couldn't even wait because the very first caption, the one about the Acre, sits there for several minutes accompanied by terribly distorted audio. OpenGL/Vulkan makes no difference.
Reply
#22
Build 9429. 
The only game worked incredibly smooth on my PC. But after I got first trophy in the first mission game crashed.
Reply
#23
Slow video, the sound stutters, I will post a log file, I don’t know, maybe this will help you.

Test RPCS3 v0.0.9-9889-6bd96a45 Alpha

i7 3770k
GTX 1060 6gb
12gb ram

PPU Decoder: Recompiler (LLVM)
SPU Decoder: Recompiler (LLVM)
Vulkan
XAudio2


Attached Files
.gz   RPCS3.log.gz (Size: 2.09 MB / Downloads: 0)
Reply
#24
good fps with my system
https://valid.x86.fr/q62z68
but i have audio bugs Sad
tried different options
please help me
[Image: q62z68-6.png]
Reply
#25
(03-14-2020, 12:40 PM)tricui1 Wrote: good fps with my system
https://valid.x86.fr/q62z68
but i have audio bugs  Sad
tried different options
please help me
Tell me your settings
Reply
#26
(03-09-2020, 07:19 PM)KIBERMAX Wrote: Slow video, the sound stutters, I will post a log file, I don’t know, maybe this will help you.

Test RPCS3 v0.0.9-9889-6bd96a45 Alpha

i7 3770k
GTX 1060 6gb
12gb ram

PPU Decoder: Recompiler (LLVM)
SPU Decoder: Recompiler (LLVM)
Vulkan
XAudio2
I have the same issue (( my settings are:

i5-6500 2.7-up to 3.2 ghz
gtx 1060 3gb
16gb ram
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)