Hello There, Guest! Register

Enchanted Arms [BLES00049]
#1
RPCS3 v0.0.2-11-67cebb4 Alpha

Black screen with fps.
Reply
#2
Same issue, tried opengl and vulkan no luck. Also tried all the settings in the GPU menu (disabled filtering, added fps limit, changed the checkmarks around..) no luck.

RPCS3 v0.0.3-3-0129c54 Alpha

Log attached.


Attached Files
.gz   RPCS3.log.gz (Size: 45.19 KB / Downloads: 4)
Reply
#3
Change it to "ingame"?

[Image: KIVOc0u.png]

Tested in 0.05-6541-5f047034a
PPU Recompiler LLVM and SPU Recompiler ASMJIT are used
Automatically load

Currently this game loads, you must have some patience due compile of the shaders but once loaded the game works and load fine until the first battle

Crash due Unknown cull face 0x0 when push command in the battle.

Add fully Rpcs3 log


Attached Files
.gz   RPCS3.log.tar.gz (Size: 349.86 KB / Downloads: 10)
Reply
#4
rpcs3-v0.0.5-7130-f6a3659a_win64

after opening, Black screen with fps lower 12~23.
Reply
#5
(07-30-2018, 03:30 AM)dung1412 Wrote: rpcs3-v0.0.5-7130-f6a3659a_win64

after opening, Black screen with fps lower 12~23.

If you have a black screen, try to eliminate the cache for some reason the cache in this game delays wait and sometimes can hang
SPU to Interpreter working stability better.
1280x720 resolution 
16:9 (Not use 4:3 cause fault Access memory )
OpenGL Working stability better but break graphics a lot
anyway can't playable due runtime_error thrown: Unknown cull face 0x0 in the command battles [Image: 2qdwmtc.png]
Reply
#6
I test the game with version 0.0.5-7394,in game,fps 25/30,i send the immage with setting and log file:
http://www.imagebam.com/image/cc013f989623854
http://www.imagebam.com/image/b71dd3989623704
The only thing is that the introductory video I get to 600 fps and can not calculate it for the frames too fast, there is a setting in particular to do?


Attached Files
.gz   RPCS3.log.gz (Size: 968.7 KB / Downloads: 0)
Reply
#7
Just turn RPCS3's framelimiter on if the framerate being too high is causing issues.
Reply
#8
(10-02-2018, 09:54 PM)Asinine Wrote: Just turn RPCS3's framelimiter on if the framerate being too high is causing issues.
OK thanks.

I played the first 10 minutes, apart from fps and audio problems, for now and playable, I go ahead and see if I encounter problems of playability.
Reply
#9
I played for almost 5 hours of gameplay without problems, apart from the audio that scratched from time to time.
I arrived in London after the Ice Queen attack without experiencing graphic problems or slowdowns.
Reply
#10
Can you please make a playable report then? We need 3 iname screenshots with RPCS3's log file and RPCS3's version identifier. If you're going to finish the game please wait until then before making the report. Guidelines are here: https://forums.rpcs3.net/thread-196671.html

Thanks.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)