Hello There, Guest! Register

Dead Nation [NPEA00143]
#1
RPCS3 v0.0.2-5-65bb274 Alpha

Ingame with interpreter but everything is too dark.

LLVM doesnt work:
Quote:F {PPU[0x1000000] Thread (main_thread) [0x0014bf28]} : class std::runtime_error thrown: Unregistered PPU function
Reply
#2
With current master build the game rendering is ok but LLVM still doesn't work and performance is not good.
Reply
#3
This game is playable but you have to check "Accurate xfloat" in the cpu setting

emulator version : rpcs3-v0.0.7-9178-b5f6b27f
Reply
#4
(06-04-2017, 11:13 PM)wffl Wrote: RPCS3 v0.0.2-5-65bb274 Alpha

Ingame with interpreter but everything is too dark.

LLVM doesnt work:
Quote:F {PPU[0x1000000] Thread (main_thread) [0x0014bf28]} : class std::runtime_error thrown: Unregistered PPU function

Hello I've been messing around with custom settings and was able to make this game playable via RPCS3 0.0.9-10258 attached is images of my custom config

My setup 

Intel Core i9-9900k
64gb Ram
Nivida 2060 super RTX


Attached Files Thumbnail(s)
   
Reply
#5
If performance is only Playable on the likes of 9900K then it doesn't qualify for status upgrade
Reply
#6
(04-24-2020, 03:45 PM)XpowerRon Wrote:
(06-04-2017, 11:13 PM)wffl Wrote: RPCS3 v0.0.2-5-65bb274 Alpha
asdf
Ingame with interpreter but everything is too dark.

LLVM doesnt work:I 
Quote:F {PPU[0x1000000] Thread (main_thread) [0x0014bf28]} : class std::runtime_error thrown: Unregistered PPU function

Hello I've been messing around with custom settings and was able to make this game playable via RPCS3 0.0.9-10258 attached is images of my custom config

My setup 

Intel Core i9-9900k
64gb Ram
Nivida 2060 super RTX

I don't see any attachments with your config.

Also, I turned on accurate xfloat but the emulator keeps pausing. I think it's related to trophies or the message popup. It doesn't crash because I can use the UI to pause and unpause the game and it works again. But something is wrong if it keeps happening every 15-30 seconds.

PS. I'm using 0.0.7-8741-e0005ec3 Alpha

i9-9900k
64GB RAM
Nvidia RTX 2080Ti
Reply
#7
(05-06-2020, 06:48 AM)EmulationNinja Wrote:
(04-24-2020, 03:45 PM)XpowerRon Wrote:
(06-04-2017, 11:13 PM)wffl Wrote: RPCS3 v0.0.2-5-65bb274 Alpha
asdf
Ingame with interpreter but everything is too dark.

LLVM doesnt work:I 
Quote:F {PPU[0x1000000] Thread (main_thread) [0x0014bf28]} : class std::runtime_error thrown: Unregistered PPU function

Hello I've been messing around with custom settings and was able to make this game playable via RPCS3 0.0.9-10258 attached is images of my custom config

My setup 

Intel Core i9-9900k
64gb Ram
Nivida 2060 super RTX

I don't see any attachments with your config.

Also, I turned on accurate xfloat but the emulator keeps pausing. I think it's related to trophies or the message popup. It doesn't crash because I can use the UI to pause and unpause the game and it works again. But something is wrong if it keeps happening every 15-30 seconds.

PS. I'm using 0.0.7-8741-e0005ec3 Alpha

i9-9900k
64GB RAM
Nvidia RTX 2080Ti
Hello attach is my config I also was able to play it on my other PC 
i7-6700 
32gb Ram 
Geforce GTX 1080


Attached Files
.rar   config_NPUA80358.rar (Size: 2.13 KB / Downloads: 3)
.gz   RPCS3.log.gz (Size: 1.97 MB / Downloads: 0)
Reply
#8
(04-25-2020, 01:52 AM)Ani Wrote: If performance is only Playable on the likes of 9900K then it doesn't qualify for status upgrade
Hello Ani I also tried it on my i7-6700 I have attached my config file I didn't have to change a thing I am on the current 0.0.10-10401 build
Reply
#9
(05-12-2020, 05:47 AM)XpowerRon Wrote:
(05-06-2020, 06:48 AM)EmulationNinja Wrote:
(04-24-2020, 03:45 PM)XpowerRon Wrote:
(06-04-2017, 11:13 PM)wffl Wrote: RPCS3 v0.0.2-5-65bb274 Alpha
asdf
Ingame with interpreter but everything is too dark.

LLVM doesnt work:I 
Quote:F {PPU[0x1000000] Thread (main_thread) [0x0014bf28]} : class std::runtime_error thrown: Unregistered PPU function

Hello I've been messing around with custom settings and was able to make this game playable via RPCS3 0.0.9-10258 attached is images of my custom config

My setup 

Intel Core i9-9900k
64gb Ram
Nivida 2060 super RTX

I don't see any attachments with your config.

Also, I turned on accurate xfloat but the emulator keeps pausing. I think it's related to trophies or the message popup. It doesn't crash because I can use the UI to pause and unpause the game and it works again. But something is wrong if it keeps happening every 15-30 seconds.

PS. I'm using 0.0.7-8741-e0005ec3 Alpha

i9-9900k
64GB RAM
Nvidia RTX 2080Ti
Hello attach is my config I also was able to play it on my other PC 
i7-6700 
32gb Ram 
Geforce GTX 1080

Thanks, Got it working by upgrading to latest version of RPCS3. Works and runs well for me!
Reply
#10
(05-28-2020, 05:51 AM)EmulationNinja Wrote:
(05-12-2020, 05:47 AM)XpowerRon Wrote:
(05-06-2020, 06:48 AM)EmulationNinja Wrote:
(04-24-2020, 03:45 PM)XpowerRon Wrote:
(06-04-2017, 11:13 PM)wffl Wrote: RPCS3 v0.0.2-5-65bb274 Alpha
asdf
Ingame with interpreter but everything is too dark.

LLVM doesnt work:I 

Hello I've been messing around with custom settings and was able to make this game playable via RPCS3 0.0.9-10258 attached is images of my custom config

My setup 

Intel Core i9-9900k
64gb Ram
Nivida 2060 super RTX

I don't see any attachments with your config.

Also, I turned on accurate xfloat but the emulator keeps pausing. I think it's related to trophies or the message popup. It doesn't crash because I can use the UI to pause and unpause the game and it works again. But something is wrong if it keeps happening every 15-30 seconds.

PS. I'm using 0.0.7-8741-e0005ec3 Alpha

i9-9900k
64GB RAM
Nvidia RTX 2080Ti
Hello attach is my config I also was able to play it on my other PC 
i7-6700 
32gb Ram 
Geforce GTX 1080

Thanks, Got it working by upgrading to latest version of RPCS3. Works and runs well for me!
Outstandning now if we get the game marked to playable I also was able to get Mortal Kombat working well that config and log is in another post of mine

(04-25-2020, 01:52 AM)Ani Wrote: If performance is only Playable on the likes of 9900K then it doesn't qualify for status upgrade

I uploaded my log and config and another user has it playable now. could you please have a look and see if it's to the group's standards and can move to playable I really am enjoying helping out with things
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)