Hello There, Guest! Register

Super Robot Wars OG: The Moon Dwellers [BLJS10335]
#21
(04-12-2019, 02:39 PM)duonggiaqui Wrote: it's playable with build 7972 .  u can check it again

Thanks, you're just my hero
Reply
#22
Thumbs Up 
(04-13-2019, 01:05 AM)Torador456 Wrote:
(04-12-2019, 02:39 PM)duonggiaqui Wrote: it's playable with build 7972 .  u can check it again

Thanks, you're just my hero

Big Grin Big Grin , fixed all series srw
Reply
#23
(04-13-2019, 05:00 AM)duonggiaqui Wrote:
(04-13-2019, 01:05 AM)Torador456 Wrote:
(04-12-2019, 02:39 PM)duonggiaqui Wrote: it's playable with build 7972 .  u can check it again

Thanks, you're just my hero

Big Grin Big Grin , fixed all series srw

Well, I can play it alright but beside the very first time rpcs3 building the hdd game data, I need to rename the folder before game start, rename it back when the game instruct me to press 'X' in order to play. (Or just delete the folder and let rpcs3 rebuild again) Any way to not doing this?  Same case happens in OG2.
Reply
#24
In game all  Best , but begin title menu need waitting 1 or 2 minute , it not good when you need reset game earn points SR point
Reply
#25
(04-26-2019, 11:13 PM)worrow Wrote:
(04-13-2019, 05:00 AM)duonggiaqui Wrote:
(04-13-2019, 01:05 AM)Torador456 Wrote:
(04-12-2019, 02:39 PM)duonggiaqui Wrote: it's playable with build 7972 .  u can check it again

Thanks, you're just my hero

Big Grin Big Grin , fixed all series srw
In game all  Best , but begin title menu need waitting 1 or 2 minute , it not good when you need reset game earn points SR point
Well, I can play it alright but beside the very first time rpcs3 building the hdd game data, I need to rename the folder before game start, rename it back when the game instruct me to press 'X' in order to play. (Or just delete the folder and let rpcs3 rebuild again) Any way to not doing this?  Same case happens in OG2.
Reply
#26
All japanese text in-game has become "#######", i'm try to change console language to japanese but still not work.

Anyone have solution to fix this? i'm use build 7972
Reply
#27
You need to disable the native UI in settings
Reply
#28
Thumbs Up 
(06-03-2019, 05:53 PM)Ani Wrote: You need to disable the native UI in settings

Thank you Big Grin
Reply
#29
i am getting Qt5gui.dll error during battle stage used build 7972 and the latest build got the same error
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)