Hello There, Guest! Register

Tales of Graces F [BLUS30903]
#61
(10-07-2017, 08:48 PM)Jeremlloyd Wrote: Hello everyone, I have the following error showing up with a black screen:

Code:
F {rsx::thread} class std::runtime_error thrown: Verification failed (e=0x57):
(in file C:\rpcs3\Utilities\VirtualMemory.cpp:83)

I keep having this problem when I get back to Dalen's Manor in Gralesyde when Hubert joined me after clearing Strahta Desert Ruins

https://imgur.com/UY92UDU << black screen when I want to go to the manor with the above runtime error.

Anyone knows if it's a known bug or if there's a way to fix this with settins? I'm using default OpenGL settings with Strict rendering Mode (tried with Vulkan but same thing happens).

Thanks in advance!

Try to do what I did to progress with the story.  Turn off Strict rendering Mode. Make sure to start from save in front of Gralesyde. I know it might be a little difficult with that kind of graphics but go up to the manor. After dialogue go back to save point. Save game and turn it off. Turn on Strict rendering Mode and keep playing Wink  

I had same problem and I've tried multiple solutions but only this worked. You can watch this scene on YT.
Reply
#62
(10-08-2017, 09:56 PM)Wilq33 Wrote:
(10-07-2017, 08:48 PM)Jeremlloyd Wrote: Hello everyone, I have the following error showing up with a black screen:

Code:
F {rsx::thread} class std::runtime_error thrown: Verification failed (e=0x57):
(in file C:\rpcs3\Utilities\VirtualMemory.cpp:83)

I keep having this problem when I get back to Dalen's Manor in Gralesyde when Hubert joined me after clearing Strahta Desert Ruins

https://imgur.com/UY92UDU << black screen when I want to go to the manor with the above runtime error.

Anyone knows if it's a known bug or if there's a way to fix this with settins? I'm using default OpenGL settings with Strict rendering Mode (tried with Vulkan but same thing happens).

Thanks in advance!

Try to do what I did to progress with the story.  Turn off Strict rendering Mode. Make sure to start from save in front of Gralesyde. I know it might be a little difficult with that kind of graphics but go up to the manor. After dialogue go back to save point. Save game and turn it off. Turn on Strict rendering Mode and keep playing Wink    

I had same problem and I've tried multiple solutions but only this worked. You can watch this scene on YT.

not working sir. 

[Image: Untitled-3.jpg]
Reply
#63
(10-15-2017, 03:23 PM)cheasea23 Wrote:
(10-08-2017, 09:56 PM)Wilq33 Wrote:
(10-07-2017, 08:48 PM)Jeremlloyd Wrote: Hello everyone, I have the following error showing up with a black screen:

Code:
F {rsx::thread} class std::runtime_error thrown: Verification failed (e=0x57):
(in file C:\rpcs3\Utilities\VirtualMemory.cpp:83)

I keep having this problem when I get back to Dalen's Manor in Gralesyde when Hubert joined me after clearing Strahta Desert Ruins

https://imgur.com/UY92UDU << black screen when I want to go to the manor with the above runtime error.

Anyone knows if it's a known bug or if there's a way to fix this with settins? I'm using default OpenGL settings with Strict rendering Mode (tried with Vulkan but same thing happens).

Thanks in advance!

Try to do what I did to progress with the story.  Turn off Strict rendering Mode. Make sure to start from save in front of Gralesyde. I know it might be a little difficult with that kind of graphics but go up to the manor. After dialogue go back to save point. Save game and turn it off. Turn on Strict rendering Mode and keep playing Wink    

I had same problem and I've tried multiple solutions but only this worked. You can watch this scene on YT.

not working sir. 

[Image: Untitled-3.jpg]

Having the SAME PROBLEM

Can't pass the manor

Tried every combination

F {rsx::thread} class std::runtime_error thrown: Verification failed (e=0x57):

(in file ..\Utilities\VirtualMemory.cpp:83)


Can someone help please ?
Reply
#64
(10-24-2017, 02:39 PM)lelecocav Wrote:
(10-15-2017, 03:23 PM)cheasea23 Wrote:
(10-08-2017, 09:56 PM)Wilq33 Wrote:
(10-07-2017, 08:48 PM)Jeremlloyd Wrote: Hello everyone, I have the following error showing up with a black screen:

Code:
F {rsx::thread} class std::runtime_error thrown: Verification failed (e=0x57):
(in file C:\rpcs3\Utilities\VirtualMemory.cpp:83)

I keep having this problem when I get back to Dalen's Manor in Gralesyde when Hubert joined me after clearing Strahta Desert Ruins

https://imgur.com/UY92UDU << black screen when I want to go to the manor with the above runtime error.

Anyone knows if it's a known bug or if there's a way to fix this with settins? I'm using default OpenGL settings with Strict rendering Mode (tried with Vulkan but same thing happens).

Thanks in advance!

Try to do what I did to progress with the story.  Turn off Strict rendering Mode. Make sure to start from save in front of Gralesyde. I know it might be a little difficult with that kind of graphics but go up to the manor. After dialogue go back to save point. Save game and turn it off. Turn on Strict rendering Mode and keep playing Wink    

I had same problem and I've tried multiple solutions but only this worked. You can watch this scene on YT.

not working sir. 

[Image: Untitled-3.jpg]

Having the SAME PROBLEM

Can't pass the manor

Tried every combination

F {rsx::thread} class std::runtime_error thrown: Verification failed (e=0x57):

(in file ..\Utilities\VirtualMemory.cpp:83)


Can someone help please ?

same....   Undecided , it's weird that a crash happens at the manor because It's such a small place
Reply
#65
WORKING FINE AT THE LAST BUILD YOU CAN DOWNLOAD IN THE SITE


TURN OFF STRIC RENDERING MODE AND GO MANOR, GO BACK SAVE, TURN ON AGAIN AND GO TO THE MANOR NORMALLY
Reply
#66
The skits are still blurry in latest build.The blurry effect is normal, however it is supposed to last only a second, then disappear.It doesn't disappear in the emulator.
Reply
#67
(10-30-2017, 07:00 PM)okami29 Wrote: The skits are still blurry in latest build.The blurry effect is normal, however it is supposed to last only a second, then disappear.It doesn't disappear in the emulator.

I've done as much testing as i know how, renderdoc suggests to me it's actually a video that's being played as an overlay on the screen.  Something might be going wrong in cellVPost or cellVdec or maybe even cellDMux, but i can't run rpcs3 from VS to do any real digging.  idk how anyone debugs this in the first place.  i keep getting crashes, only can play build exe.
Reply
#68
I just tested the game, and yeah, I experienced the same graphical and performance issues (game running too fast or too slow, black lines, etc).
So, it's not about the settings, these issues are things yet to be fixed, right?
Reply
#69
(11-07-2017, 02:55 AM)nahucirujano Wrote: I just tested the game, and yeah, I experienced the same graphical and performance issues (game running too fast or too slow, black lines, etc).
So, it's not about the settings, these issues are things yet to be fixed, right?

the game is supposed to be played at 30 fps, so if you use the frame limiter and set it to 30 fps, then it should run virtually identically to ps3; although i've read that the skits may be played at 60 fps, so idk. i think 60 fps is a good speed regardless, which you can adjust to as well.

the black lines were actually fixed in one of the newest commits, but later regressed, so i would imagine the problem gets sorted out soon enough.

the blurry skits is the real issue, skits are prob 25% of the game time if you view them all, so it's a substantial chunk that's missing.
Reply
#70
(11-08-2017, 03:56 PM)marthgun Wrote:
(11-07-2017, 02:55 AM)nahucirujano Wrote: I just tested the game, and yeah, I experienced the same graphical and performance issues (game running too fast or too slow, black lines, etc).
So, it's not about the settings, these issues are things yet to be fixed, right?

the game is supposed to be played at 30 fps, so if you use the frame limiter and set it to 30 fps, then it should run virtually identically to ps3; although i've read that the skits may be played at 60 fps, so idk.  i think 60 fps is a good speed regardless, which you can adjust to as well.

the black lines were actually fixed in one of the newest commits, but later regressed, so i would imagine the problem gets sorted out soon enough.

the blurry skits is the real issue,  skits are prob 25% of the game time if you view them all, so it's a substantial chunk that's missing.

I read that it is supposed to be played at 30fps. I set the frame limiter to 30fps, but (at least for me) it runs a bit slow (and annoyingly slower in battle).
If I set it to 60fps, it runs just too fast.
But you're right, I felt more confortable playing 60fps (it's a little bit annoying when exploring a map, haha), but not that awkward in battle. The combos at 60fps are actually reallly fun xD
Yes, too bad about the skits, I hope we can see more progress in later months.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)