Hello There, Guest! Register

Tales of Graces F [BLUS30903]
#11
The game now boots with Vulkan and has noticeable improvements! With Vulkan, the game's overworld is near perfect with what seems like very high FPS and good graphics. In battle, the game also runs near perfectly with very high FPS and little graphical glitches, like very small black lines. Note that the FPS displayed doesn't show the game's real FPS for some reason.

If it's like the Wii version, it might slow down when you get further into the game because you'll have more characters and spells with more particles. Will keep testing but as of now, this game is playable!

EDIT: after playing a bit more and getting a 3rd character, I started to see noticable slowdowns in battle like I suspected. Overward areas with more details also makes the game a litte bit jerkier, like the speed is still good but the FPS is low and there;s a bit of stuttering. I'm also getting spammed with trophy errors.

Also, videos have the same kind of little black lines glitch and have some stutter, overall audio matches the graphics aka pretty good but can stutter. Menus are still slightly glitched, same with skits (they're blurred).

Options: Vulkan, Recompilers, Strict Rendering Mode.

4690k @ 3.5GHz
960 2GB
8GB RAM
Windows 7

[Image: avOUUiZ.png]

[Image: yVjDpo7.png]
Reply
#12
Got this Trophy Error spam after ~5 hours of playing.
To deal with I just download trophy folder with platinum from one of those Trophy Collection sites, so now there is literally no trophy that can be achieved and the problem is gone.
Reply
#13
That's a nice idea, I will try that.

Just an update, I played for around 20 hours so far and didn't get any gamebreaking glitches. Battles run at about half of the normal speed due to more party members and enemies present on the screen and the overworld still varies between near-perfect and jerky depending on what's on the screen.
Reply
#14
God bless the developers! Thank you thank you thank you! The game goes to 29-60 fps on the last build rpcs3-v0.0.3-2017-07-26-e3a05052
Reply
#15
Really? Because I'm pretty sure this a a 30 FPS game, for me if I get any higher than 30 fps the game much faster than it should.
Reply
#16
With the latest build from kd-11, the game's FPS has improved drastically to the point that battles now run at almost 100% speed (up from my average of 50%).

I almost beat the game so I will keep testing.
Reply
#17
(07-27-2017, 03:39 PM)XtraT Wrote: With the latest build from kd-11, the game's FPS has improved drastically to the point that battles now run at almost 100% speed (up from my average of 50%).

I almost beat the game so I will keep testing.
Please upload a log with last master so that moderators can move it to playable section.
Reply
#18
Well that was short lived. Funnily enough, while the speed greatly improved, I think it improved a bit too much and the game is too fast even when you limit the frames to 30. If you limit the frames to 60 or set it at Off, the game runs even faster and the game simply freeze (no crash error that I can see).

And like I said it's even too fast when set to 30 FPS and the game freezes in the same way but slightly later. I tried pretty much every option but didn't see any noticeable changes except for the frame limit.

Log is too big so here's the google drive

https://drive.google.com/open?id=0B8I8P6...zdvMGxldGc
Reply
#19
So yeah, since the last few builds have the game freezing after a few seconds or minutes of gameplay, I went back to a slightly older build (5479 is the last one that works for me) and for some reason, that build now run at the same speed as the newer builds (slightly faster than normal) but without the freezes. I am dumbfounded as to why and would like if someone could tell me if they're experiencing the same kind of things that I am.

Anyway, using the 5479 build I made it almost to the end of the main game. I wish I could record a video but Dxtory and OBS are not picking up RPSC3 and I'm too lazy to use try another recording program.
Reply
#20
(07-28-2017, 06:53 PM)XtraT Wrote: So yeah, since the last few builds have the game freezing after a few seconds or minutes of gameplay, I went back to a slightly older build (5479 is the last one that works for me) and for some reason, that build now run at the same speed as the newer builds (slightly faster than normal) but without the freezes. I am dumbfounded as to why and would like if someone could tell me if they're experiencing the same kind of things that I am.

Anyway, using the 5479 build I made it almost to the end of the main game. I wish I could record a video but Dxtory and OBS are not picking up RPSC3 and I'm too lazy to use try another recording program.

Hi just to ask. I had the same problems as you on the newer builds. Game is perfect on Vulkan but then freeze after a few seconds. Now I tried the same build you just mentioned (5479) the build dated 7-26? But the problem is that the graphics are all glitchy. I solved that problem by checking "strict rendering mode" on the newer builds but that option doesn't seem to be available for the 5479 one. How were you able to solve that problem in yours?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)