Hello There, Guest! Register

Tales of Graces F [BLUS30903]
(05-14-2019, 03:29 AM)KFTWAC Wrote: Has a weird graphical glitch in latest, not very playable. Active battles appear fine.

https://imgur.com/a/ebpvaYz


rpcs3-v0.0.6-8094-22f61caf_win64

Both OGL and Vulkan Rederers have this problem. Both ASMJIT and LVVM have this problem.

Having a similar, but somewhat different issue running at the moment too:

https://imgur.com/a/P9Qi4tb

Same thing happens in Vulkan/OGL and persists after rebooting.
Reply
Hi guys ! 

First sorry for my bad english. The games seems to run so far, with the usual problem everyone seems to encounter due to framerate. In my case i have another one : the game have slight freeze (or fast speed-up i don't know) even thought the fps don't drop (with 30 fps-limiter). I don't really know how to describe it a better way, its not smooth, my character run then suddenly run uber fast for like 0.3 sec and it happens every 2-3 sec or so (wich makes the game not enjoyable). Tried to tweak lot of settings, tried with Vulkan, OpenGL. Got a GTX 1050TI with a laptop CPU (i5 8300hq). Any idea how to fix it ?
Reply
(05-16-2019, 11:30 PM)boardwarp Wrote:
(05-14-2019, 03:29 AM)KFTWAC Wrote: Has a weird graphical glitch in latest, not very playable. Active battles appear fine.

https://imgur.com/a/ebpvaYz


rpcs3-v0.0.6-8094-22f61caf_win64

Both OGL and Vulkan Rederers have this problem. Both ASMJIT and LVVM have this problem.

Having a similar, but somewhat different issue running at the moment too:

https://imgur.com/a/P9Qi4tb

Same thing happens in Vulkan/OGL and persists after rebooting.

Hmm, OS? I'm on W10 Pro.
Reply
Any FPS updates here... is the 30FPS for the world / 60-FPS for the battle switching already fixed?
Reply
(05-23-2019, 02:09 AM)ppeldo Wrote: Hi guys ! 

First sorry for my bad english. The games seems to run so far, with the usual problem everyone seems to encounter due to framerate. In my case i have another one : the game have slight freeze (or fast speed-up i don't know) even thought the fps don't drop (with 30 fps-limiter). I don't really know how to describe it a better way, its not smooth, my character run then suddenly run uber fast for like 0.3 sec and it happens every 2-3 sec or so (wich makes the game not enjoyable). Tried to tweak lot of settings, tried with Vulkan, OpenGL. Got a GTX 1050TI with a laptop CPU (i5 8300hq). Any idea how to fix it ?

3rd party limiters are just not going to work very well, probably until the end of time.  FPS limiting needs to happen natively and right now, last I read, the program needs to reinitialize (restart) to even change the FPS since it's on loadup and can't be changed until you run a new instance of the program.  There's nothing to do until there is either some hacky fork that can change FPS on the fly and set it to some hotkey or until automatic FPS is implemented, and last I checked (in the code) auto fps just sets the fps to 59.7 or something like that.  It's way outside of my expertise to even try and change, I've tried.

(07-01-2019, 03:39 PM)regxh Wrote: Any FPS updates here... is the 30FPS for the world / 60-FPS for the battle switching already fixed?
i hadn't checked in a while (so i hesitated to even mention it) but there is actually a fork that apparently can switch fps on the fly.

it's near the bottom of this thread (to give you context)
https://github.com/RPCS3/rpcs3/issues/5243
and here is his fork
https://github.com/RainbowCookie32/rpcs3/issues/1

I think he revived an old durante hack, not sure, though you can ask him.  Also not sure how well this works, but he's been active very recently so I thought I'd share.
Reply
Can somebody test something for me? Try disabling TSX, see if that gets the effects I'm getting. Glitches should be Skybox and Skits, but no longer broken UI or models.

I disabled it for P5 and suddenly it's like this.

https://www.youtube.com/watch?v=XYkrAbge668

Version tested is: rpcs3-v0.0.6-8330-4c2fb54b_win64


Attached Files Thumbnail(s)
       
Reply
So I found a quick fix for the FPS issues (latest RPCS3 version):
- Right click Graces F and Configure. Set your framelimit to 60.
- Go to your RPCS3 folder config/custom_config and open your file.
- Find vblank Rate and set it around 35 to 40 (Actually, 30 is ideal but may be unstable).

Now my game has properly synced skits,. the field and battles = 35-40 fps, and menus = 60 fps.
The only remaining issues are minor FPS dips and slightly sped up gameplay (Still much slower than default vblank Rate).
Big Grin Cool
Reply
(07-03-2019, 02:54 AM)marthgun Wrote:
(05-23-2019, 02:09 AM)ppeldo Wrote: Hi guys ! 

First sorry for my bad english. The games seems to run so far, with the usual problem everyone seems to encounter due to framerate. In my case i have another one : the game have slight freeze (or fast speed-up i don't know) even thought the fps don't drop (with 30 fps-limiter). I don't really know how to describe it a better way, its not smooth, my character run then suddenly run uber fast for like 0.3 sec and it happens every 2-3 sec or so (wich makes the game not enjoyable). Tried to tweak lot of settings, tried with Vulkan, OpenGL. Got a GTX 1050TI with a laptop CPU (i5 8300hq). Any idea how to fix it ?

3rd party limiters are just not going to work very well, probably until the end of time.  FPS limiting needs to happen natively and right now, last I read, the program needs to reinitialize (restart) to even change the FPS since it's on loadup and can't be changed until you run a new instance of the program.  There's nothing to do until there is either some hacky fork that can change FPS on the fly and set it to some hotkey or until automatic FPS is implemented, and last I checked (in the code) auto fps just sets the fps to 59.7 or something like that.  It's way outside of my expertise to even try and change, I've tried.

(07-01-2019, 03:39 PM)regxh Wrote: Any FPS updates here... is the 30FPS for the world / 60-FPS for the battle switching already fixed?
i hadn't checked in a while (so i hesitated to even mention it) but there is actually a fork that apparently can switch fps on the fly.

it's near the bottom of this thread (to give you context)
https://github.com/RPCS3/rpcs3/issues/5243
and here is his fork
https://github.com/RainbowCookie32/rpcs3/issues/1

I think he revived an old durante hack, not sure, though you can ask him.  Also not sure how well this works, but he's been active very recently so I thought I'd share.

thanks so much bro... those links helped a lot...
the only problem now is the FMV... but they only got a few so...
Reply
can you help me with the PKG or anything to download or install the DLC like the other costumes... or how to activate it
ahhaahah i forgot to check it on the inventory ahahah and use them
Reply
did somebody try it on 4k... i have gtx1060 7700k @5.1ghz
and still while in battle field the frame drops around 30... depending on the amount of enemies and skills...
(but on tekken tag 2... its only 60fps...)

actually i kinda notice that the vblank is likely the culprit... during battle fight it sometimes trigger though it shouldn't making some part of the fight dips to 30fps then back to 60fps (ups and down)...
i kinda notice when i turn it off (with clock scale of course turned on) the game just go smoothly full 60fps...
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)