Hello There, Guest! Register

Tales of Graces F [BLUS30903]
Hi, I have a question.
I set up my settings exactly like the post above me except I use OpenGL instead of Vulkan (crash for me), I have no problem other than the background in skit doesn't render correctly. It's either black or grey. Am I the only one with this problem? I can't find it being mentioned anywhere, only blurred skit thread and then it was fixed in later build.
Reply
Try deleting shaders cache and running it again to generate new (if you haven't already) Sometimes if you change settings it will still use the old cache and it might cause some texture issues.
And if you don't know how, right click the game slot and select Delete Shaders Cache, not a guaranteed fix but when I (I'm the above post guy btw) was testing the settings it sometimes did things like that and deleting the shaders cache fixed them for me. If that doesnt work, try different settings from the Additional Settings in GPU since they might work differently with OpenGL.
Reply
After finally 100% yakuza 0, I came back to try again. Can confirm for OpenGL you only need strict rendering mode enabled for the game to run without problem. Been playing for around 8 hours in-game and havent noticed any major issues yet
Reply
Make a proper report with log & all so a mod can move it to playable section.
Reply
OpenGL on my end is a shitshow, graphics pop-ins, odd lines, wild fps ranges. it's unplayable.

Vulkan is near perfect except for the Auto FPS problem not working. Using Bandicam+JoytoKey works but when using 30fps it's jerky af for me.

The audio is also not the greatest, not irritatingly bad, but not the greatest. It's come a long way though.
Reply
Euro Version playable.
Reply
(01-06-2019, 08:42 PM)digitaldude Wrote: Euro Version playable.
is Auto FPS implemented?
Reply
(02-01-2019, 01:32 AM)marthgun Wrote:
(01-06-2019, 08:42 PM)digitaldude Wrote: Euro Version playable.
is Auto FPS implemented?

nope, it's still either 30 fps and no skits or 60 fps and broken in-game scenes with audio overlap and crazy fast movement and combat.
Reply
Is dlc working ?
Reply
Has a weird graphical glitch in latest, not very playable. Active battles appear fine.

https://imgur.com/a/ebpvaYz


rpcs3-v0.0.6-8094-22f61caf_win64

Both OGL and Vulkan Rederers have this problem. Both ASMJIT and LVVM have this problem.


Attached Files
.7z   RPCS3.7z (Size: 220.51 KB / Downloads: 1)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)