Hello There, Guest! Register

Gran Turismo® 6 [BCES01893]
#31
(02-20-2020, 08:09 AM)Attelee Wrote: Settings in picture : 

Thanks Attelee,

for your pictures.
Now in GT6 the story mode works fine.

We need only a little more patience to play in higher Graphic Settings.
Reply
#32
After I installing GT6 v1.00 Aniversary on my RCPS3 with version 0.0.9-10011-fd352243 Alpha. I got into the game but while profile creation I got freeze and can't do anything

Here Is my log:


E {PPU[0x1000010] Thread (ksF3) [0x019c1ee4]} SYS: 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd0/game/BCES01893/USRDIR/PDIPFS/5C/5Z” [2]


E {PPU[0x1000010] Thread (ksF3) [0x019c1ee4]} SYS: 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd0/game/BCES01893/USRDIR/PDIPFS/5A/P0” [2]


E {PPU[0x1000010] Thread (ksF3) [0x019c1ee4]} SYS: 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd0/game/BCES01893/USRDIR/PDIPFS/5U/23” [2]


U {PPU[0x100003c] Thread (ZWAP) [0x016c3040]} cellMusic TODO: cellMusicGetPlaybackStatus2(status=*0xd0145e60)


F {SPU[0x4000100] Thread (PDICellSpursKernel4) [0x10290]} sig_log: Thread terminated due to fatal error: Unknown STOP code: 0x32b0 (Out_MBox is empty)
(in file C:\projects\rpcs3\rpcs3\Emu\Cell\SPUThread.cpp:3205)


I see that thread terminated and Unknown Stop code

My Specs:
Ryzen 3 2200G
GTX 1050Ti
16GB RAM
Reply
#33
My settings [Image: 4925d9-1585168084.jpg]
I tried other settings, but the Problems are the same, this setting gives me at least best performance, around 30 fps
My specs: Ryzen 5 [email protected], RX 590, 32Gb DDR4-3200
RPCS3 0.0.9-10023-158e34fa
First Problem : Crash after buying first car

Second Problem : Flickering while Driving

Third Problem : Crash after exiting quick tune option
Reply
#34
(03-25-2020, 08:33 PM)mhh2 Wrote: My settings [Image: 4925d9-1585168084.jpg]
I tried other settings, but the Problems are the same, this setting gives me at least best performance, around 30 fps
My specs: Ryzen 5 [email protected], RX 590, 32Gb DDR4-3200
RPCS3 0.0.9-10023-158e34fa
First Problem : Crash after buying first car

Second Problem : Flickering while Driving

Third Problem : Crash after exiting quick tune option


same as me game crashed on profile creation, btw how you passed after on profile creation??
Reply
#35
(03-27-2020, 08:05 AM)KuroRuby Wrote:
(03-25-2020, 08:33 PM)mhh2 Wrote: My settings [Image: 4925d9-1585168084.jpg]
I tried other settings, but the Problems are the same, this setting gives me at least best performance, around 30 fps
My specs: Ryzen 5 [email protected], RX 590, 32Gb DDR4-3200
RPCS3 0.0.9-10023-158e34fa
First Problem : Crash after buying first car

Second Problem : Flickering while Driving

Third Problem : Crash after exiting quick tune option


same as me game crashed on profile creation, btw how you passed after on profile creation??
 
it's not possible for me to skip that part. you can do test drives with the cars you get with the anniversary edition
Reply
#36
Hi,

I come with a bit of an update on the status of this game. 

Today i played around with rpcs3 and got the game running (no flickering, no crash on buy first or any cars, no crash on playing carreer mode, no crash on tuning car).  Smile

Game plays at a low speed (11/14 fps) on racing, with many graphical glitches and really bad stomping sound on racing (you can always enable "Time Stretching" to reduce it but it also drags the sound) but its running, at least for now. Already bought a few cars and parts and i'm currently on beginner in career mode.

These are my specs and my rpcs3 setup (only the most important options).

RPCS3 v0.0.9-10084-85c4321c Alpha
Firmware version: 4.86
Intel® Core™ i7-9750H CPU @ 2.60GHz | 12 Threads | 15.92 GiB RAM | TSC: Bad | AVX+

Nvidia GTX1650

In order for this to work you need to install all updates to ver. 1.05, do not install after this version because it completely breaks the game. Also do not forget to activate "Debug" tab on rpcs3.

----------
CPU
----------
PPU - Interpreter (fast) (this stops some random crashes)
SPU - LLVM Recompiler (fastest)
Additional Settings - Enable thread scheduler, SPU Cache, Acurate xfloat (this stops some random crashes)
SPU Block Size - Mega (adds 3/4 fps to game)
----------
GPU
----------
Renderer - Vulkan (with OpenGL the game is extremely slow)
Additional Settings - Write Color Buffers (this in conjunction with "Read Color Buffers" in "Advanced" tab stops graphic flickering)
----------
Advanced
----------
GPU - Read Color Buffers
----------
Debug
----------
GPU - Disable ZCull Occlusion Queries, Disable Vulkan Memory Allocator (removes crash on buy car), Disable FIFO Reordering (removes crash on tuning cars)

Keep doing a good work. Smile
Reply
#37
(04-01-2020, 10:32 PM)s1l Wrote: Hi,

I come with a bit of an update on the status of this game. 

Today i played around with rpcs3 and got the game running (no flickering, no crash on buy first or any cars, no crash on playing carreer mode, no crash on tuning car).  Smile

Game plays at a low speed (11/14 fps) on racing, with many graphical glitches and really bad stomping sound on racing (you can always enable "Time Stretching" to reduce it but it also drags the sound) but its running, at least for now. Already bought a few cars and parts and i'm currently on beginner in career mode.

These are my specs and my rpcs3 setup (only the most important options).

RPCS3 v0.0.9-10084-85c4321c Alpha
Firmware version: 4.86
Intel® Core™ i7-9750H CPU @ 2.60GHz | 12 Threads | 15.92 GiB RAM | TSC: Bad | AVX+

Nvidia GTX1650

In order for this to work you need to install all updates to ver. 1.05, do not install after this version because it completely breaks the game. Also do not forget to activate "Debug" tab on rpcs3.

----------
CPU
----------
PPU - Interpreter (fast) (this stops some random crashes)
SPU - LLVM Recompiler (fastest)
Additional Settings - Enable thread scheduler, SPU Cache, Acurate xfloat (this stops some random crashes)
SPU Block Size - Mega (adds 3/4 fps to game)
----------
GPU
----------
Renderer - Vulkan (with OpenGL the game is extremely slow)
Additional Settings - Write Color Buffers (this in conjunction with "Read Color Buffers" in "Advanced" tab stops graphic flickering)
----------
Advanced
----------
GPU - Read Color Buffers
----------
Debug
----------
GPU - Disable ZCull Occlusion Queries, Disable Vulkan Memory Allocator (removes crash on buy car), Disable FIFO Reordering (removes crash on tuning cars)

Keep doing a good work. Smile
i tried your settings but it completely breaks my rpcs3.exe, forcing it to shut down the emulator
Reply
#38
I tested all versions of the game, the last one I managed to launch was 1.11, RPCS3 v0.0.9-10111-ae140a1a Alpha
Reply
#39
(04-05-2020, 11:24 PM)mhh2 Wrote:
(04-01-2020, 10:32 PM)s1l Wrote: Hi,

I come with a bit of an update on the status of this game. 

Today i played around with rpcs3 and got the game running (no flickering, no crash on buy first or any cars, no crash on playing carreer mode, no crash on tuning car).  Smile

Game plays at a low speed (11/14 fps) on racing, with many graphical glitches and really bad stomping sound on racing (you can always enable "Time Stretching" to reduce it but it also drags the sound) but its running, at least for now. Already bought a few cars and parts and i'm currently on beginner in career mode.

These are my specs and my rpcs3 setup (only the most important options).

RPCS3 v0.0.9-10084-85c4321c Alpha
Firmware version: 4.86
Intel® Core™ i7-9750H CPU @ 2.60GHz | 12 Threads | 15.92 GiB RAM | TSC: Bad | AVX+

Nvidia GTX1650

In order for this to work you need to install all updates to ver. 1.05, do not install after this version because it completely breaks the game. Also do not forget to activate "Debug" tab on rpcs3.

----------
CPU
----------
PPU - Interpreter (fast) (this stops some random crashes)
SPU - LLVM Recompiler (fastest)
Additional Settings - Enable thread scheduler, SPU Cache, Acurate xfloat (this stops some random crashes)
SPU Block Size - Mega (adds 3/4 fps to game)
----------
GPU
----------
Renderer - Vulkan (with OpenGL the game is extremely slow)
Additional Settings - Write Color Buffers (this in conjunction with "Read Color Buffers" in "Advanced" tab stops graphic flickering)
----------
Advanced
----------
GPU - Read Color Buffers
----------
Debug
----------
GPU - Disable ZCull Occlusion Queries, Disable Vulkan Memory Allocator (removes crash on buy car), Disable FIFO Reordering (removes crash on tuning cars)

Keep doing a good work. Smile
i tried your settings but it completely breaks my rpcs3.exe, forcing it to shut down the emulator
Ok. Today i updated RCPS3 to Version: 0.0.9-10144-f7536bbc Alpha and it broke the game, crashing the emulator. I went to RCPS3 site and downloaded the version before and it ran without errors. 
Probably it works for my specific hardware/SO/drivers setup, i really don't know. If you are running the same version of the emulator of my first post then it is exactly that. Sorry.
Reply


Forum Jump:


Users browsing this thread: 4 Guest(s)