The Legend of Heroes: Trails of Cold Steel II [BLUS31597]
Started by foreveryou79




71 posts in this topic
tet666
Guest


 
08-15-2017, 08:19 AM -
#41
(08-14-2017, 05:40 PM)ngub Wrote: Getting the same thing.

First area is great 25-30 FPS and playable. Visual glitches happen periodically black textures, or incorrect textures on top of other ones, but those aren't that big of a deal.

Play until Ymir and the FPS drops to 15-17 FPS. The rendered cut-scenes drop to as low as 2 FPS.

Played until reaching Lunaria Nature Park to see if it was just Ymir, but the game is basically unplayable. Angry

I've tried both BLUS31597 and NPUB31836 and the results are basically the same.

i5-4570, gtx 970
OpenGL

Game is still only running in Opengl so it's not very surprising there are issues like that the opengl backend isn't as advanced as the Vulkan one if i understand it correctly.
Anyway just wait for a fix and the PC version from XSeed and Durante shouldn't be that far off either.
mickeyindahouse
Guest


 
08-16-2017, 03:31 PM -
#42
(08-14-2017, 05:40 PM)ngub Wrote: Getting the same thing.

First area is great 25-30 FPS and playable. Visual glitches happen periodically black textures, or incorrect textures on top of other ones, but those aren't that big of a deal.

Play until Ymir and the FPS drops to 15-17 FPS. The rendered cut-scenes drop to as low as 2 FPS.

Played until reaching Lunaria Nature Park to see if it was just Ymir, but the game is basically unplayable. Angry

I've tried both BLUS31597 and NPUB31836 and the results are basically the same.

i5-4570, gtx 970
OpenGL

I finished this game yesterday and i didn't have any problem with the frame rates nor encountering graphical glitches during the entire game. Only problem i had was with the subs, there weren't shown in 5% of the game. Maybe if i'd change the settings to interpreter it would go away. Frame rates between 35 - 45 fps during the whole game and nowhere less. LLVM + ASMJIT and vulcan. Cpu i5-3470 only a bit oc'd from 3.2 to 3.8 ghz. Have a nice day.
tet666
Guest


 
08-16-2017, 04:48 PM -
#43
(08-16-2017, 03:31 PM)mickeyindahouse Wrote:
(08-14-2017, 05:40 PM)ngub Wrote: Getting the same thing.

First area is great 25-30 FPS and playable. Visual glitches happen periodically black textures, or incorrect textures on top of other ones, but those aren't that big of a deal.

Play until Ymir and the FPS drops to 15-17 FPS. The rendered cut-scenes drop to as low as 2 FPS.

Played until reaching Lunaria Nature Park to see if it was just Ymir, but the game is basically unplayable. Angry

I've tried both BLUS31597 and NPUB31836 and the results are basically the same.

i5-4570, gtx 970
OpenGL

I finished this game yesterday and i didn't have any problem with the frame rates nor encountering graphical glitches during the entire game. Only problem i had was with the subs, there weren't shown in 5% of the game. Maybe if i'd change the settings to interpreter it would go away. Frame rates between 35 - 45 fps during the whole game and nowhere less. LLVM + ASMJIT and vulcan. Cpu i5-3470 only a bit oc'd from 3.2 to 3.8 ghz. Have a nice day.


Ok and which builds did you use?
Leohart
Guest


 
08-16-2017, 06:01 PM -
#44
(08-16-2017, 03:31 PM)mickeyindahouse Wrote:
(08-14-2017, 05:40 PM)ngub Wrote: Getting the same thing.

First area is great 25-30 FPS and playable. Visual glitches happen periodically black textures, or incorrect textures on top of other ones, but those aren't that big of a deal.

Play until Ymir and the FPS drops to 15-17 FPS. The rendered cut-scenes drop to as low as 2 FPS.

Played until reaching Lunaria Nature Park to see if it was just Ymir, but the game is basically unplayable. Angry

I've tried both BLUS31597 and NPUB31836 and the results are basically the same.

i5-4570, gtx 970
OpenGL

I finished this game yesterday and i didn't have any problem with the frame rates nor encountering graphical glitches during the entire game. Only problem i had was with the subs, there weren't shown in 5% of the game. Maybe if i'd change the settings to interpreter it would go away. Frame rates between 35 - 45 fps during the whole game and nowhere less. LLVM + ASMJIT and vulcan. Cpu i5-3470 only a bit oc'd from 3.2 to 3.8 ghz. Have a nice day.

Can you post all of your settings? To me, Vulkan alone drops fps by a lot and the game results in a black screen unless write color buffers is checked, which reduces the fps even more. Also, whats your serial? NPUB31836?
mickeyindahouse
Guest


 
08-16-2017, 07:13 PM -
#45
(08-16-2017, 06:01 PM)Leohart Wrote: Can you post all of your settings? To me, Vulkan alone drops fps by a lot and the game results in a black screen unless write color buffers is checked, which reduces the fps even more. Also, whats your serial? NPUB31836?

Sent you a pm :-) i checked color buffers as well. It doesn't reduce frame rates here or hardly. serial is BLUS31597 with DLC cuz you said you tried that one as well. But i tried the other one also and i had the same result.

(08-16-2017, 04:48 PM)tet666 Wrote: Ok and which builds did you use?

0.0.3-3-8440e9c
tet666
Guest


 
08-16-2017, 09:14 PM -
#46
(08-16-2017, 07:13 PM)mickeyindahouse Wrote:
(08-16-2017, 06:01 PM)Leohart Wrote: Can you post all of your settings? To me, Vulkan alone drops fps by a lot and the game results in a black screen unless write color buffers is checked, which reduces the fps even more. Also, whats your serial? NPUB31836?

Sent you a pm :-) i checked color buffers as well. It doesn't reduce frame rates here or hardly. serial is BLUS31597 with DLC cuz you said you tried that one as well. But i tried the other one also and i had the same result.

(08-16-2017, 04:48 PM)tet666 Wrote: Ok and which builds did you use?

0.0.3-3-8440e9c

There is no official build with that number as far as i can see maybe you can link it or something?
I tried every build under the sun and setting but it doesn't run well on Vulkan no matter what, you are also the only person reporting that it runs well in Vulkan while even Devs posted here that it doesn't so forgive me but unless you can provide proof i have to doubt your report.
mickeyindahouse
Guest


 
08-16-2017, 10:13 PM -
#47
(08-16-2017, 09:14 PM)tet666 Wrote: There is no official build with that number as far as i can see maybe you can link it or something?
I tried every build under the sun and setting but it doesn't run well on Vulkan no matter what, you are also the only person reporting that it runs well in Vulkan while even Devs posted here that it doesn't so forgive me but unless you can provide proof i have to doubt your report.

I'll post a video especially for you. It's one of yesterday's builds.

Now i'm feeling very stupid. While trying to record i noticed i was talking about the wrong game id. And therefore the wrong game as well in this case. I don't understand how i mixed them up those two as i checked it multiple times. I hope a mod deletes all these messages. I'm sry for the confusion.
altonat
Guest


 
08-16-2017, 11:14 PM -
#48
Tried the latest build which gave a 5 fps increase. Still not what I'd say is playable, but it's better I think.
tet666
Guest


 
08-16-2017, 11:16 PM -
#49
(08-16-2017, 10:13 PM)mickeyindahouse Wrote:
(08-16-2017, 09:14 PM)tet666 Wrote: There is no official build with that number as far as i can see maybe you can link it or something?
I tried every build under the sun and setting but it doesn't run well on Vulkan no matter what, you are also the only person reporting that it runs well in Vulkan while even Devs posted here that it doesn't so forgive me but unless you can provide proof i have to doubt your report.

I'll post a video especially for you. It's one of yesterday's builds.

Now i'm feeling very stupid. While trying to record i noticed i was talking about the wrong game id. And therefore the wrong game as well in this case. I don't understand how i mixed them up those two as i checked it multiple times. I hope a mod deletes all these messages. I'm sry for the confusion.

Yeah i already suspected as much, shit happens Smile
korashia
Member


0
2 posts 0 threads Joined: Aug 2017
08-24-2017, 05:39 AM -
#50
As of 0.0.3-5842 Game is playable ymir is pretty laggy ~12-15 fps fields play at full speed or near. battle 30fps menus 30fps Lunaria park ~15 fps
rendering backend opengl.
Vulkan is playable lower framerate expected. requires write color buffers or game will be grayed with map showing.


Forum Jump:


Users browsing this thread: 1 Guest(s)