Hello There, Guest! Register

Ninja Gaiden Sigma 2 [BLUS30380]
#11
Tested on RPCS3 v0.0.4-6200-8f314c510 Alpha | master on Linux
Gets in-game, but performance is much too low to be anywhere near Playable.

Input doesn't behave correctly, but that's probably a framerate issue. I was unable to dodge or hit the tutorial goons, or really move at all, despite ~15 FPS.

If I let the intro movie play out, it crashes part way through. If I skip it, the game will load.


[Image: SYeKC19.png]

[Image: aUPsCru.jpg]

[Image: fO4TZri.jpg]


Attached Files
.gz   RPCS3.log.gz (Size: 634.92 KB / Downloads: 2)
Reply
#12
Sad 
OpenGL Regression
Most of the text has become unreadable.


Attached Files Thumbnail(s)
   
Reply
#13
(12-27-2017, 09:56 AM)Glaxos Wrote: OpenGL Regression
Most of the text has become unreadable.

so vulkan is fine just like the first game, hmm.

edit: confimed i posted it on the regression thread in the issue tracker.
PC Specs:
I7 3770 OCed to 4.23GHz
GTX 1070
Win 10 Pro
12GB RAM DDR3
Reply
#14
RPCS3 v0.0.4-6359-a27e2db45 Alpha | master

Performance has improved dramatically, now mostly playable. Still slows down a lot when a bunch of stuff is in frame.

Cutscenes are fuzzy for some reason.

[Image: C3sT4cT.jpg]

[Image: 5X8PQji.jpg]


Attached Files
.gz   RPCS3-NinjaGaidenSigma.log.gz (Size: 1,019.21 KB / Downloads: 3)
Reply
#15
Yeah, It freezes after the intro and installing for me.
Debug message: F {PPU[0x100000b] Thread (fios mediathread) [0x02dd1174]} MEM: Access violation writing location 0xe282

RPCS3-0.0.6-7888-b879b322 Alpha
Computer: More than powerful enough.
Reply
#16
Photo 
Just white screen using Opengl and Vulkan+default settings since build 8253 (PR #6055)
[Image: KYoBArL.png][Image: W9sONDY.png]


Attached Files
.gz   Vulkan_NinjaGaidenSigma2.gz (Size: 680.11 KB / Downloads: 2)
.gz   Opengl_NinjaGaidenSigma2.gz (Size: 229.23 KB / Downloads: 0)
Reply
#17
First chapter works fine on default settings between 45-60 FPS on i5 9400f only cutscenes are blurry and have some graphical glitches ive completed first level without any problems but game always crashes at the begginning of second chapter no matter what settings I use.


Attached Files Thumbnail(s)
   
Reply
#18
So game may move to Playable now Smile Just finished whole game. 60 FPS stable. Just some moments when new levels compiled stuck and drop fps. (But it not critical).
Few days ago it was crashed on cutscenes. For now it perfectly work .
Attached settings work normal (At least for me).


Attached Files Thumbnail(s)
               
Reply
#19
(11-19-2019, 06:40 PM)pit80 Wrote: So game may move to Playable now Smile Just finished whole game. 60 FPS stable. Just some moments when new levels compiled stuck and drop fps. (But it not critical).
Few days ago it was crashed on cutscenes. For now it perfectly work .
Attached settings work normal (At least for me).

Can confirm that game is Playable now. Stable doesnt crash no graphical glitches at all although performance is weird since sometimes it rapes my CPU(i5 9400f it goes to 99% of usage on all cores/threads in those very short moments) even though literally nothing is happenning on screen while I look at the wall at certain areas for example.. and then theres an very open area with lots of enemies and CPU usage is at 60 % max and it works perfectly at full speed as I said its weird but overall that may be the case because of just 6 threads on my CPU. I cant attach log here forums fucked so I uploaded it somwhere else here a link: https://gofile.io/?c=L5OpDw
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)