Sonic Unleashed [BLES00425]
Started by shoopdahoop22




36 posts in this topic
Giusonic
Member


0
16 posts 1 threads Joined: Jan 2018
07-11-2019, 04:48 PM -
#31
Now it works, but has still low fps

The rpcs3 version is v0.0.6-8314-43f919c0 Alpha [2019-06-29]
This post was last modified: 07-11-2019, 04:49 PM by Giusonic.
ori0032
Member


0
34 posts 4 threads Joined: Nov 2017
08-01-2019, 01:30 AM -
#32
My Specs:
I7 9700k 16GB Ram
GTX 1060 3GB

RPCS3 Version:
rpcs3-v0.0.6-8435-e40b76b2

My Settings:
https://i.imgur.com/n1hIqIi.png

Notice: I'm using 4k inside resolution (that's why it's on the settings). but the log was made with the Original (default) resolution. (either way the report state is the same for both)
.
My report:
The game is almost playable there are only a few fps drops to fix and the game is fully playable. (although you can play it in that state without a problem).
Notice: that report is for v1.00 + v1.02. And after adding the DLCs the update 1.02 Causes straight crash when running the game (so i added a different log for it).

Logs:
https://drive.google.com/open?id=1bIkUiT...oYKb3_wAkZ

Drop in someplaces To 22-25 FPS in both Day and Night states: 

Night state:
https://i.imgur.com/g27viFw.jpg
Day state:
https://i.imgur.com/En66UiY.jpg

Drop to 21-25 FPS on speed state in Day stages and on attacking or moving in Night stages:

Night stage:
https://i.imgur.com/V7l8hMA.jpg
Day Stage:
https://i.imgur.com/mJpQgwK.jpg

Drop to 14-17 FPS in Spagonia city on Night State:

https://i.imgur.com/kW0T02M.jpg
This post was last modified: 08-01-2019, 09:01 AM by ori0032.
zakTDE
Member


0
1 posts 0 threads Joined: Jan 2020
01-02-2020, 03:36 PM -
#33
guys, I figured out why it’s so slow. Believe it or not, setting it at 720p makes it run a lot slower. that’s why I remember putting the game at 720p on my own PS3 hoping it’ll go faster, but the game actually began to ran at 30FPS as opposed to the 60FPS I’d get at 1080p. it’s a lot faster and smoother with not nearly as much FPS drops in 1080p than it is at 720p. at least, that’s what happened with me.

try it with y’all and see how it turns out
Giusonic
Member


0
16 posts 1 threads Joined: Jan 2018
11-12-2020, 11:21 AM -
#34
It freezes after the logos of the developers, right before the main menu

The rpcs3 version is 0.0.13-11232-13786454 Alpha (2020-11-12)
Kylus12
Member


0
2 posts 0 threads Joined: Apr 2019
11-18-2020, 05:40 AM -
#35
(11-12-2020, 11:21 AM)Giusonic Wrote: It freezes after the logos of the developers, right before the main menu

The rpcs3 version is 0.0.13-11232-13786454 Alpha (2020-11-12)

This still happens on 0.0.13-11263-68931b4c. I don't have a log I can upload because the emulator CTDs before one can generate it seems. Just have a blank log file.
Giusonic
Member


0
16 posts 1 threads Joined: Jan 2018
11-21-2020, 05:53 PM -
#36
Now it works with the version 0.0.13-11283-e89a5687 Alpha (2020-11-21). It still has low FPS though
ori0032
Member


0
34 posts 4 threads Joined: Nov 2017
8 hours ago -
#37
(11-21-2020, 05:53 PM)Giusonic Wrote: Now it works with the version 0.0.13-11283-e89a5687 Alpha (2020-11-21). It still has low FPS though

For me it's stable. it have some FPS drops here in there, like it is on the PS3 in some places and when sonic on speed. but the overall is 30 FPS


Forum Jump:


Users browsing this thread: 1 Guest(s)