Hello There, Guest! Register

Error when Booting game
#1
Hello,

When I try to boot a game I get this error message every time, can you help me?

Thanks in advance.

---------------------------
Fatal error
---------------------------
Unhandled Win32 exception 0xC0000005.
Segfault writing location 0000000000000000 at 0000000000000000.
Instruction address: 0000000000000000.
RPCS3 image base: 0000000000010000.

HOW TO REPORT ERRORS: Check the FAQ, README, other sources.
Please, don't send incorrect reports. Thanks for understanding.
Press (Ctrl+C) to copy this message.
---------------------------
Aceptar
---------------------------
Reply
#2
Read how to report issues at http://www.emunewz.net/forum/showthread.php?tid=171465
What CPU and GPU are you using?
Reply
#3
(04-10-2017, 06:24 PM)Annie Wrote: Read how to report issues at http://www.emunewz.net/forum/showthread.php?tid=171465
What CPU and GPU are you using?

Hello Annie, Thanks for your reply.

The CPU is an Intel® Pentium® CPU B970 @ 2.30GHz with 4GB RAM and the graphics board is an Intel® HD Graphics. I have attached the RPCS3.log file to this reply.

Thanks again.
Reply
#4
(04-11-2017, 12:20 AM)pablocastiglione Wrote:
(04-10-2017, 06:24 PM)Annie Wrote: Read how to report issues at http://www.emunewz.net/forum/showthread.php?tid=171465
What CPU and GPU are you using?

Hello Annie, Thanks for your reply.

The CPU is an Intel® Pentium® CPU B970 @ 2.30GHz with 4GB RAM and the graphics board is an Intel® HD Graphics. I have attached the RPCS3.log file to this reply.

Thanks again.

Post the error in the appropriate game forum next time and ask help there. Also, go into config, settings, system and change the language to English (Not necessary but I'm guessing you'd rather have it in English).

Also, take a look at this link right here: http://www.emunewz.net/forum/showthread....#pid233861

This link will tell you what settings to use, if you aren't already using them. If not, then I suggest beginning by enabling the libs listed in there.

Apologies if this doesn't help, but I'm not exactly adept at reading log files and figuring out the issues.
'mon then!

Ryzen 5 3600 (@ 3.95GHz) | 16Gb DDR4 3200Mhz | MSI GTX 1660 6gb
Reply
#5
You're using an unsupported GPU. Old integrated graphics won't support any of the rendering backends, please check requirements on our website.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)