Hello There, Guest! Register

Persona 4 Arena Ultimax [BLUS31469]
#1
Almost playable but some graphical bugs ingame.

Image
Reply
#2
If i use the newest version:
rpcs3-v0.0.3-2017-08-01-b3968261_win64

then it freezes and hangs when you press start at the opening cutscene.

If I revert back to rpcs3-v0.0.3-2017-07-20-d7e72797_win64 version, then it works fine.

Using OpenGL with default settings. Have tried both PPU interpreter (fast) and Recompiler.

Possible regression? Can someone using OpenGL try this game on the newest version and see if the same thing happens? Thanks.
Reply
#3
It does not freeze if you skip the opening cutscene on rpcs3 v0.3-9-54f990a_win64

on the other hand the game will not take you in game on vulcan instead it will only display a black screen while all the audio plays in the background

the game also doesn't boot in directx12 instead promting an error though it could be that the gtx 950 is not compatible with direct3d12
Reply
#4
Still freezing for me. Only reaches the opening cutscene. This time I'm using the newest rpcs3-v0.0.3-2017-08-13-d8c449aa_win64 version. I've attached my log. It seems like the main error is "No NPDRM control info found".
Reply
#5
(04-07-2017, 12:37 PM)digitaldude Wrote: Almost playable but some graphical bugs ingame.

Image

When i run P4AU first time. I can play game perfectly. But next time it crashed. 
Maybe it has problem with opengl driver. 
Error message show atio6axx.dll crash and that dll is opengl driver for amd graphic card.


Attached Files
.gz   RPCS3.log.gz (Size: 366.32 KB / Downloads: 24)
Reply
#6
0.0.3-3-6464 [2017-10-15]
Freezes after cutscene, even if skipping. OpenGL.


Attached Files
.gz   RPCS3.log.gz (Size: 171.71 KB / Downloads: 3)
Reply
#7
So I did a little testing with older versions. The last version where the game is working is 0.0.3-5542. From the next artifact, 0.0.3-5545, and on it freezes after cutscene. Logs are attached. And it doesn't matter if you skip cutscene or not.
Also this is all about about OpenGL - I can't test Vulkan. But status should be "Intro" for now. I think the same can be applied to other regions and versions of the game.


Attached Files
.gz   RPCS3-5542-BLUS-31469.log.gz (Size: 260 KB / Downloads: 20)
.gz   RPCS3-5545-BLUS-31469.log.gz (Size: 192.14 KB / Downloads: 9)
Reply
#8
Tried it with rpcs3-v0.0.3-2017-10-27-53f9defb_win64
With Update 1.01 and all DLC's. First it froze when trying to go back to main menu after trying 2 DLC chars.
But it were just some of the custom config that messed it up. Now it works (as it did before, but with more stuff added) set to default, and Vulkan.
OpenGL don't work for me (a few days ago at least)

Still the pink flashes are on some frames.

Just wanted to confirm that DLC's and updates works, mainly to myself, but decided to add the info here too.



   

   
Reply
#9
rpcs3-v0.0.3-2017-10-28-dbb2251f_win64
I'd say this seems totally playable now! I'll check all game modes tomorrow. .. and stages. But no pink flashes anymore on the characters and personas.
(I Updated to 1.01 and added all DLC's)
Vulkan
Write Color Buffers
Strict rendering Mode

EDIT-> Jumped the gun.. 'Strict Rendering Mode' seems to be enough, no need for WCB
I'll do a full check after the weekend, and will not do so fast, bad tests.
But I'd say it seems fully playable, Unless the TV-Fuzz in the background, on some things aren't supposed to be there. Mainly shows on knockdowns.
In the TV stage, all the TV's have a lot better 'fuzz'-effect, and it happens at knockdowns. So it's supposed to be there at least.




Video unlisted, (and I prefer it that way, as I'm just wiffing around, and don't want it 'official')
Not sure about cars rear window and the clock, as they flash in a 'TV' way are they supposed to do that? if not, it's still very close to perfect as it is!


Attached Files Thumbnail(s)
   
Reply
#10
Well, I was testing this with the last build and now after playing a match, in allmost any mode, it crashes after finishing it, but if you play arcade for once, everything goes kind of alright
Vulkan
WCB
Strict rendering Mode
PD: The vdeo is in mute on purpose and I uploaded the log on mega because it was larger than 2Mb LOG

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)