Hello There, Guest! Register

Persona 4 Arena Ultimax [BLUS31469]
#11
Played through Score Attack, with latest [rpcs3-v0.0.3-2017-11-02-30bba09f_win64], just to see if there were any changes. But still works great here. Only change is still 'Strict Rendering Mode'. It never crashes, but it's a lot of red text in the log when playing.  But the pink flashes are gone for good for me.
   
The main part of the 'red text' is constant scrolling:  E {rsx::thread} RSX: Framebuffer memory occupied by regular texture!


The 3 files I'm using. The main game, the 1.01 update and all DLC's. Guess you have to start game with 1.01 update before adding DLC's. As that seemed to be my crash problem first
   

EDIT-> I have [Load liblv2.sprx only] on the games I play, I noticed you used: [Automatically load required libraries
(and Write Color Buffers isn't needed)

EDIT2-> [Automatically load required libraries] Didn't matter if it were on or off, same with WCD. Tried deleting the caches?

CPU i7-6700K ~4,3Ghz, RAM Corsair Vengeance LPX 2666M 2x16GB, GPU  Gigabyte Gaming G1 GTX 1080,  OS Win 10 Pro Creators Ed


Reply
#12
Black Screen... :-(
Tried every possible combination
Any suggestions ?
Reply
#13
(11-11-2017, 01:43 PM)dnm Wrote: Black Screen... :-(
Tried every possible combination
Any suggestions ?

I had black screen until I changed the rendered from OpenGl to Vulcan
Maybe you should try it
Reply
#14
(10-29-2017, 01:59 AM)Daedalus Wrote: Vulkan
Write Color Buffers
Strict rendering Mode

EDIT-> Jumped the gun.. 'Strict Rendering Mode' seems to be enough, no need for WCB
I'll do a full check after the weekend, and will not do so fast, bad tests.
But I'd say it seems fully playable, Unless the TV-Fuzz in the background, on some things aren't supposed to be there. Mainly shows on knockdowns.
In the TV stage, all the TV's have a lot better 'fuzz'-effect, and it happens at knockdowns. So it's supposed to be there at least.

With these settings on RPCS3 v0.0.4-6960, I'm playing perfectly, only some slowdowns, GTX 960M and i7-6700HQ, but the static is not supposed to be there, it's only in the BGM for me, which sucks and is annoying.
Reply
#15
Perfect fully playable


i can't see any problem in this game...

------------------------
((Test on RPCS3 v0.0.4-6282-78f7020c Alpha))
Link Patreon for Help developer https://www.patreon.com/Nekotekina

-------------------
Play  Time : 1 hours
Better in Vulkan

--------------------
Speed   : full (60 FPS)
Movie   : Perfect Work
Graphic : Perfect  Work
Music   : Perfect Work

Tongue
The log file:-
https://mega.nz/#!5Z0zgbzI!ByfW1UJEmUmtg...Ymi8dAXdfc
___________________________________
CPU:- Intel I7-6800K @ 3.40 GHz (OverClock 4.5 GHz)
GPU:- GTX 1080
Motherboards:- ASUS X-99A-II
RAM:- 32.0 GB (2666 MHz)
Reply
#16
Sad 
hi all i update to the this emu rpcs3-v0.0.4-2018-02-16-877b296f_win64 n now this happens plz help it use to work i love this game


Attached Files Thumbnail(s)
   
Reply
#17
Yep I'm getting what adamken reported as well ("{rsx::thread} class std:Confusedystem_error thrown: device or resource busy: device or resource busy"). This error message is produced after the title screen, and only when Vulkan with Strict Rendering Mode is used. Without Strict Rendering Mode, the game proceeds, but the graphics are glitchy as usual.

From testing on various versions, the problem first shows up in rpcs3-v0.0.4-2018-02-16-ee88e7f9_win64, and the game has worked flawlessly (with Strict Rendering Mode enabled) before this version.

I've attached a log file (using the current latest version) at https://www.dropbox.com/s/ttygy65yu1866t...3.log?dl=0

Please let me know if you need more details.
Reply
#18
I noticed I haven't included the version number I used, and I didn't compress the log file, so I'm gonna try this again.

The game locks up when "Strict Rendering Mode" is enabled, which is necessary for eliminating the sprite glitches. The error message displayed is "{rsx::thread} class std::system_error thrown: device or resource busy"

Version used: rpcs3-v0.0.5-6474-05354698_win64
Last working version: rpcs3-v0.0.4-2018-02-12-95c6ac69_win64

Log file (gz format generated by RPCS3) attached.


Attached Files
.gz   RPCS3 rpcs3-v0.0.5-6474-05354698_win64.gz (Size: 135.68 KB / Downloads: 11)
Reply
#19
So P4 still has the black title main menu bug after checking the latest version: v0.0.5-6592 (a36acf49) Alpha [2018-03-25]
Using OpenGL with Strict Rendering Mode.  Attached is the log.

Here's a quick snippet:

E {rsx::thread} RSX: Cannot invalidate a currently bound render target! x50
E {PPU[0x100000a] Thread (TrophyCheck) [0x000c81b8]} sceNpTrophy: sceNpTrophyUnlockTrophy(context=0x1, handle=0x1, trophyId=1, platinumId=*0xd0068d50)
E {PPU[0x100000a] Thread (TrophyCheck) [0x000c81b8]} 'sceNpTrophyUnlockTrophy' failed with 0x80022915 : SCE_NP_TROPHY_ERROR_ALREADY_UNLOCKED [1]
E {rsx::thread} RSX: Cannot invalidate a currently bound render target! x175
E {PPU[0x1000000] Thread (main_thread) [0x0057080c]} Stat: '_sys_prx_get_module_id_by_name' failed with 0x8001112e : CELL_PRX_ERROR_UNKNOWN_MODULE [x4]
E {PPU[0x1000000] Thread (main_thread) [0x0057080c]} Stat: '_sys_lwmutex_lock' failed with 0x80010005 : CELL_ESRCH [x4]
E {rsx::thread} RSX: Cannot invalidate a currently bound render target!


Attached Files
.rar   RPCS3.rar (Size: 166.79 KB / Downloads: 1)
Reply
#20
Any of you folks having issues with wither locking up before the main menu on Vulkan or black screen on OpenGL having a black main menu should give it a shot after turning on Write Color Buffers, seems to have solved both issues for me.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)