Hello There, Guest! Register

Borderlands 2: Game of the Year Edition [BLES01684]
#1
RPCS3 v0.0.2-3-6548807 Alpha
Black screen only.
Reply
#2
rpcs3-v0.0.3-2017-08-01-9296bd21_win64

intro, ingame is black screen.
Reply
#3
Everything standard (just the DS4 input).
Shows the intro, but fonts are messed up and the game doesn't start. Sad



The log file was 3,7 MB, so I splitted it with Notepad (just copy/paste to two .txt files).
Reply
#4
Strict rendering mode could help with broken text at least.
Reply
#5
(08-10-2017, 07:58 AM)ssshadow Wrote: Strict rendering mode could help with broken text at least.

Thanks for the tip! Works like a charm. Big Grin

Tested with d8c449a.



PPU Recompiler
SPU Interpreter Precise

Vulkan
1920x1080
Write color buffers
Strict Rendering Mode

It's playable, not very stable FPS, but as far I've tested, everything works!
Also in a fancy color! XD
Reply
#6
Moving to Ingame.
Reply
#7
RPCS3 v0.0.5-7586-c50d459b Alpha | HEAD

Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.93 GiB RAM | AVX+ | TSX


Infinite load issues seem fixed now. This specific version never moved away from ingame, but was intro for a time.
Runs at a solid 30 and is graphically sound-- except sometimes breaks (settings may fix but it's somewhat hard to reproduce on my end), keeping it from playable.
Given that's the only issue I've found and it's relatively uncommon it's very close to playable.


Attached Files Thumbnail(s)
       

.gz   RPCS3.log.gz (Size: 533.89 KB / Downloads: 2)
Reply
#8
RPCS3 v0.0.5-7768-400718df Alpha | HEAD

Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.93 GiB RAM | AVX+ | TSX


Playable. Can't reproduce issue, game runs basically perfect for me.


Attached Files Thumbnail(s)
           

.gz   RPCS3.log.gz (Size: 349.79 KB / Downloads: 11)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)