GrantKaneThe Evil Within [BLES01916]
Started by GrantKane




6 posts in this topic
GrantKane
RPCS3 Tester


0
2,664 posts 1,775 threads Joined: Aug 2017
04-03-2017, 01:47 AM -
#1
RPCS3 v0.0.2-3-c4066b9 Alpha
Black screen only.
digitaldude
RPCS3 Tester


0
2,678 posts 524 threads Joined: Aug 2017
08-08-2017, 03:14 PM -
#2
rpcs3-v0.0.3-2017-08-07-31ec0053_win64


Intro.
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
08-17-2017, 10:41 PM -
#3
Moving to Intro.
Asinine
Moderator
*****


3
1,902 posts 79 threads Joined: Aug 2017
12-18-2017, 07:52 AM -
#4
RPCS3 v0.0.4-6226-17bfb3be Alpha
Still Intro.

If you use PPU LLVM it will die during intro after the photo-sensitivity warning with this error:
F {PPU[0x1000000] Thread (main_thread) [0x00f1958c]} class std::runtime_error thrown: Unregistered PPU function

With Interpreter (Fast) i got past the very long loading screen then recieved this error.
F {rsx::thread} class std::runtime_error thrown: [texture upload buffer] Working buffer not big enough, buffer_length=134217728 allocated=114688000 requested=16777216 guard=4194304 largest_pool=16777216
(in file c:\projects\rpcs3\rpcs3\emu\rsx\d3d12\../Common/ring_buffer_helper.h:78)

Tried again with OpenGL and after the long loading screen I got a bit further saw a cutscene for awhile (but mostly white) and then I got this error:
F {PPU[0x1000000] Thread (main_thread) [0x021693fc]} class std::runtime_error thrown: Verification failed (e=0xb7):
(in file Emu\Cell\lv2\sys_lwcond.cpp:192)


Attached Files
.7z   RPCS3.7z (Size: 1.12 MB / Downloads: 6)
GrantKane
RPCS3 Tester


0
2,664 posts 1,775 threads Joined: Aug 2017
04-09-2019, 04:26 PM -
#5
RPCS3 v0.0.6-7947-12dc3c18 Alpha | HEAD
Ingame with graphic bugs ("Force CPU Blit", "Write color buffers").
[Image: sk4B0J1.png]
[Image: MOdSg58.png]


Attached Files
.7z   RPCS3.7z (Size: 227.11 KB / Downloads: 0)
Asinine
Moderator
*****


3
1,902 posts 79 threads Joined: Aug 2017
04-10-2019, 05:28 PM -
#6
RPCS3 v0.0.6-7953-ec2d8821 Alpha
Ingame, requires write color buffers + force cpu blit
This post was last modified: 04-10-2019, 05:29 PM by Asinine.


Attached Files Thumbnail(s)
   

.gz   RPCS3.log.gz (Size: 348.62 KB / Downloads: 0)
crispy81
Member


0
166 posts 17 threads Joined: Jan 2018
04-11-2019, 08:17 PM -
#7
Even with those 2 settings enabled, I only see a white background for the opening scene, and when you skip it, I see nothing else. Definitely does not go ingame for me.


Forum Jump:


Users browsing this thread: 1 Guest(s)