Hello There, Guest! Register

2014 FIFA World Cup Brazil [BLUS31389]
#1
RPCS3 v0.0.2-3-c4066b9 Alpha
Quote:·F 0:00:05.546088 {PPU[0x1000000] Thread (main_thread) [0x00138d2c]} MEM: Access violation reading location 0x8
Reply
#2
(04-03-2017, 01:35 AM)GrantKane Wrote: RPCS3 v0.0.2-3-c4066b9 Alpha
Quote:·F 0:00:05.546088 {PPU[0x1000000] Thread (main_thread) [0x00138d2c]} MEM: Access violation reading location 0x8

As of 2017-06-25 this game gives this:
F {PPU[0x1000012] Thread (DLLLoading) [0x025ac1c0]} MEM: Access violation reading location 0x0
error message, loads loading screen image and completely freezes.
Edit, it appears that it is considered "Loadable"
Reply
#3
Needs log, and possibly screenshot.
Reply
#4
rpcs3-v0.0.3-2017-08-01-9296bd21_win64

Intro.
Reply
#5
Moving to Intro.
Reply
#6

.rar   RPCS3.log.rar (Size: 785.74 KB / Downloads: 4) My specs are
RPCS3 v0.0.5-6544-f66d5adf5 Alpha | HEAD
Intel® Core™ i7-6500U CPU @ 2.50GHz | 4 Threads | 11.87 GiB RAM

Firstly, this game actually goes In Game but first things first.

So, the first problems are that the heads and eyes are out of place.  Also the shirt colours are displayed in black(should be yellow and blue in the referenced screenshot below).
https://imgur.com/wbUSade

In the pre-game training the player and goal posts are also black.  The pitch is looking good.
https://imgur.com/8rzcSdZ

Apart from horrible framerate in game Thiago Silva does not look that bad. The shirt is black again.
https://imgur.com/gvMOXxY

The line-up display looks acceptable but certainly some details are not shown(in the background) and the colours are incorrect.
https://imgur.com/1Jyq6ds

Game starts but the pitch is dark and sort of pixelated.
https://imgur.com/OZnHmO9

Tried playing a bit but same problems as before until the game crashed.
https://imgur.com/NiJLeVv

Log attached.

My first post i.e. Take it easy on me.  Smile
Reply
#7
Duplicate thread. Merged.

Moving to Ingame.
Reply
#8
2014 FIFA World Cup Brazil [BLUS31389]

RPCS3 0.0.6-7947-12dc3c18 Alpha

Intel i9 9900K
16 GB 3000MHz DDR4
NVIDIA RTX 2080 (Driver 419.67)

Using Vulkan + default settings

Game should have PLAYABLE tag

PLEASE NOTE THAT THE GAME WILL NOT GET PAST THE INTRO IF YOU HAVE THE UPDATE PKG INSTALLED. IT IS ONLY PLAYABLE ON 1.00

Game plays almost perfectly. Usually locked to 60 FPS with very rare slowdowns for about a second or two. One other small issue is that player names seem not to be rendered on the backs of jerseys. Not sure if this is how it looks on actual PS3 as I no longer have the PS3 I dumped my games on, but I can see about getting a replacement if necessary. Again not a huge deal and should not keep the game from being labeled as playable, but it is an issue that is there.

One more bug I encountered was a graphical glitch (patches of the field were very dark) on my first boot. But every subsequent boot has been fine. Might be a one-off glitch, but figured I should note it here


Attached Files Thumbnail(s)
                   

.7z   RPCS3.7z (Size: 369.67 KB / Downloads: 2)
Reply
#9
BLUS31389

Version 1.00 [Update hasn't been installed]. But I'm still getting access violation right after pressing start button.

What's going wrong here? I tried almost all combination of settings to get it work but the game just freezes after pressing start button.
Reply
#10
RPCS3 v0.0.7-9142-9a8c59a1
i9 9900K
RTX 2080 (421.12)

Game should be moved to PLAYABLE.  Game plays smoothly but needs a few settings tweaked. First, make sure the game has no updates installed. All FIFA titles will not get past intro if you have any title update installed. Second, you need to disable SPU loop detection or you will get some pretty persistent audio stutters. You also need write color buffers enabled or else jerseys will be rendered completely incorrectly. Game never dips below 60 FPS during gameplay

DOWNLOAD LOG HERE

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)