Hello There, Guest! Register

Spider-Man: Edge of Time [BLUS30760]
#11
The error you posted isn't a crash it's unrelated, you probably just had RPCS3 hang without writing an error to the log. Also while his video does have audio issues it only appears for a very brief period of time. And ruipin's audio work will probably fix that soon. No crashes were reported in the playable test so it got moved to playable, I will see if I can get MasterTurkey to test this again.
Reply
#12
(12-29-2018, 06:21 PM)Asinine Wrote: The error you posted isn't a crash it's unrelated, you probably just had RPCS3 hang without writing an error to the log. Also while his video does have audio issues it only appears for a very brief period of time. And ruipin's audio work will probably fix that soon. No crashes were reported in the playable test so it got moved to playable, I will see if I can get MasterTurkey to test this again.

Well, the game hangs yes, audio (music only, and spiderman finishes his dialog if he's talking) goes further but that's it, after hanging there for like 5 seconds it gives the semaphore timeout. Tried to play with the game a lot of times but always hangs after a short time. Not reaching the gametime he had in the video.
Reply
#13
If you're having problems then you should be attaching your RPCS3.log.gz file to your post so we can look at it. Or better yet, asking in our discord server's #help channel to see if anyone there can assist. https://discord.me/RPCS3
I will get MasterTurkey to recheck this if he is available.
Reply
#14
(12-30-2018, 09:06 AM)Asinine Wrote: If you're having problems then you should be attaching your RPCS3.log.gz file to your post so we can look at it. Or better yet, asking in our discord server's #help channel to see if anyone there can assist. https://discord.me/RPCS3
I will get MasterTurkey to recheck this if he is available.

The log is in my first post.
Reply
#15
I can recheck this. I just got back from holidays. It's my birthday today, I'm moving into a new apartment currently, and I have a new years party tomorrow after work. SOOOOOO, it may be a day or two until I get to this. Cheers!
Reply
#16
I will edit and post video. had one crash, but then nothing else. Looked and played great. Smoke looked a little iffy but idk if that's emulator or game related. Other than that, just the one crash.

F {RSX [0x0010070]} RSX: class std::runtime_error thrown: Assertion Failed! Vulkan API call failed with unrecoverable error: Device lost (Driver crashed with unspecified error or stopped responding and recovered) (VK_ERROR_DEVICE_LOST)
(in file c:\projects\rpcs3\rpcs3\emu\rsx\vk\vkhelpers.h:1275)


RPCS3 v0.0.5-7645-a4f67ccb Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 4.60GHz | 12 Threads | 15.89 GiB RAM | AVX+ | TSX


GTX 1080 @ 2ghz

Video to follow.


Attached Files
.7z   RPCS3b.7z (Size: 605.7 KB / Downloads: 9)
.7z   RPCS3a.7z (Size: 1.8 MB / Downloads: 1)
Reply
#17
That's a vulkan crash, wont happen in OpenGl.
Reply
#18
Reply
#19
Strange, couldn't get it to crash in the video, but the hard lag and sound issue can be seen/heard. Using the same settings MasterTurkey does. Except that I only have 150% res scale. Log doesn't have anything, so it's more or less the same as last time, so won't attach it.
Reply
#20
You should try SPU LLVM it might help with the audio and performance. Also try 2-3 spu threads, it may or may not be better than auto. If you're still having audio problems try Ruipins WiP build which will probably fix it: https://ci.appveyor.com/api/buildjobs/ky...6_win64.7z
NOTE: Please, don't use this if you're reading this more than a month or two from now...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)