Hello There, Guest! Register

Black screen issues
#1
Hello !

So as the title says, whenever I boot a game (in that case Catherine), I just get a black screen and nothing else. So I tried to change my setting by setting the SPU Decoder to Interpreter (Fast) instead of the default one and surprise, the game actually boots, but it runs really poorly (about 10 to 15 fps in game, 60 in cutscenes). I also tried to run NieR just to see if I'd still get the black screen issue, and yes I do, even after changing the settings.
Oh also, I'm using the Vulkan thingy as a renderer and XAudio 2. Other than the performance issue with these settings, there's pretty much no other problem. No graphical glitch, the audio is also fine.
So I honestly don't know if it supposed to be like that for the meantime but just in case, I'm quickly calling for help.

Also, here's what I'm running RPCS3 on :
i7-4710HQ @2.50GHz
GTX970M
16GO of RAM
Win10

Btw, as I'm not a native english speakers, I hope what I said was clear. Hope you don't mind :/
Reply
#2
I have same problem but at first in fast mode it didnt worked until i turned all modules and this works slow because it uses all 100% cpu so Help maybe its to much modules
Reply
#3
(03-29-2017, 05:01 PM)StereoFrog Wrote: I have same problem but at first in fast mode it didnt worked until i turned all modules and this works slow because it uses all 100% cpu so Help maybe its to much modules

It's meant to use as high as 100% CPU. Why aren't you using Load Required Libraries?

--

As for OP, can you retest in latest build? It looks like a WIP build and not master.
There doesn't seem to be anything wrong in your log though. Although it doesn't matter in this case, disc games shouldn't be placed inside dev_hdd0.

For Catherine use D3D12 or OpenGL as Vulkan cuts down performance in half atm for some reason.

What if you use LLVM + SPU fast + D3D12/OpenGL?
Reply
#4
Hello Annie, I'm deeply sorry for the late response !
After downloading anoter build and using the settings you told to try, it runs waayy better, there's just a couple of frame drop here and there but it's nothing really.

Thanks a lot for your help !
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)