Hello There, Guest! Register

The Lord of the Rings: Conquest [BLES00412]
#1
RPCS3 v0.0.2-3-2b79a36 Alpha
Quote:·F 0:06:43.571820 {rsx::thread} class std::runtime_error thrown: Invalid RSX method 0xdac8 (arg=0x0)
Reply
#2
Tested on ea59b2af

PPU Interpreter
SPU Interpreter/Recompiler
OpenGL (Vulkan flickers red/purple)

[Image: Screenshot_503.png]

Freezes on the cutscene after the menu, seems to have broken save/load as well.
Reply
#3
DuplicateSmile http://www.emunewz.net/forum/showthread.php?tid=181544
Reply
#4
(03-20-2017, 06:58 PM)GrantKane Wrote: DuplicateSmile http://www.emunewz.net/forum/showthread.php?tid=181544
Take a good wrist Big Grin Tongue
Reply
#5
Hm posted nearly at the same time, I had checked there wasn't one before testing the game, my bad then. Merging.
Reply
#6
Finally this now "properly" goes Ingame! Before it would only display HUD and no actual game graphics whatsoever.
Tested on: rpcs3-v0.0.3-2017-08-23-dfc970c9_win64

Screenshots
[Image: unknown.png]
[Image: unknown.png]

Settings
PPU: Interpreter (fast) [Note: Doesn't work with Recompiler (LLVM)]
SPU: Recompiler (ASMJIT)
Render: Vulkan [Note: Works with OpenGL too]
Strict Rendering Mode: On [Note: If it's off it displays garbage instead of font and only displays HUD, like Demon's Souls without Write Color Buffers]

Everything else as default.

Moving to Ingame.
Reply
#7
RPCS3 v0.0.5-6544-f66d5adf5 Alpha | HEAD
Intel® Core™ i7-6700HQ CPU @ 2.60GHz | 8 Threads | 7.88 GiB RAM | AVX+ | TSX

PPU: Interpreter (fast)
SPU: Recompiler ASMJIT
Render: OpenGL
Strict Rendering Mode: On

Status: Ingame

Still has severe graphical glitches and low performance, doesn't work with PPU LLVM.

   
   
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)