Hello There, Guest! Register

White Knight Chronicles II [BLUS30784]
#11
The only thing I could think of was that you were starting the game with the first WKC. Instead of doing what I did and started from WKC 2. But I tried both and it's still working on my end.
Reply
#12
Video...

From 9/15/18.

RPCS3 v0.0.5-7338-16dcbe8c Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.89 GiB RAM | AVX+ | TSX


Reply
#13
I believe that it's working for everyone else I'm just trying to figure out whats going on on my side that is keeping it from working for me.
Reply
#14
@"BajaBooch" Read the description of the above video, there seems to be an issue with cutscenes if you don't skip them. Can you try using load automatic and manual libraries then ticking "libvdec.sprx" ? It might fix the problems with the cutscene.
Reply
#15
(10-11-2018, 05:29 PM)Asinine Wrote: @"BajaBooch" Read the description of the above video, there seems to be an issue with cutscenes if you don't skip them. Can you try using load automatic and manual libraries then ticking "libvdec.sprx" ? It might fix the problems with the cutscene.

rpcs3-v0.0.5-7405-da6ce80f
rpcs3-v0.0.5-7428-cc846eb6

Yes I did read and try. 7405 always freezes with Unknown Magnify error in game after intro cutscences. 7428 always freezes with Verification Failed error which always crashes rpcs3 on the loading screen. Tried both builds with all different settings. Kind of burnt out on trying I'll wait for a while and try a later build. Thanks for your help.


Attached Files
.gz   7405log.gz (Size: 249.76 KB / Downloads: 0)
.7z   7428log.7z (Size: 794.49 KB / Downloads: 0)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)