Afrika [BLUS30399]
Started by GrantKane




12 posts in this topic
Vatar
Member


0
5 posts 0 threads Joined: Nov 2018
01-13-2019, 11:03 AM -
#11
i could not reach the ingame with default settings.the problem is i dont remember what i changed before when i was in the game.......
Heroflex
Member


0
8 posts 1 threads Joined: Aug 2019
08-31-2019, 11:30 PM -
#12
It's fully in-game with rpcs3-v0.0.7-8623-432364cb_win64

Video: https://www.youtube.com/watch?v=CxfbKJ4ehmI

Renderer: Vulkan (OpenGL works but graphics are wrong)

Write Color Buffer On (not sure if this is making any difference)

400% resolution scaling

x16 Anisotropic Filtering

Captured at 1440p/30fps with OBS

Specs: i7 4770K @4.2Ghz, 16GB DDR3 2400Mhz, GTX 1070, Win 10 (1903)

Going to attempt to play through the whole game now.
Vatar
Member


0
5 posts 0 threads Joined: Nov 2018
09-13-2019, 09:20 PM -
#13
(08-31-2019, 11:30 PM)Heroflex Wrote: It's fully in-game with rpcs3-v0.0.7-8623-432364cb_win64

Video: https://www.youtube.com/watch?v=CxfbKJ4ehmI

Renderer: Vulkan (OpenGL works but graphics are wrong)

Write Color Buffer On (not sure if this is making any difference)

400% resolution scaling

x16 Anisotropic Filtering

Captured at 1440p/30fps with OBS

Specs: i7 4770K @4.2Ghz, 16GB DDR3 2400Mhz, GTX 1070, Win 10 (1903)

Going to attempt to play through the whole game now.
yes i was in the game too,but somehow the game do not accept any of my pictures of a new animal or mission 01 task,did you succeed to make progress in the game,because it did accept one pictures from a Zebra,but nothing else.i took a close up front image of an Zebra but its always says that:Failed,did not recognize the requested animals.so weird,and none of the new pictures of animals has been accepted by the game.and how we will took a vertical shoot?the gamepad do not rotate the pictures.
This post was last modified: 09-14-2019, 09:39 AM by Vatar. Edit Reason: wrong words


Forum Jump:


Users browsing this thread: 1 Guest(s)