Hello There, Guest! Register

Nier [BLUS30481]
#51
I have been playing with the 60 fps patch, an other that some dips to the 50's and 40's in some areas, it is working great. I have sadly just found a game braking issue with the patch. In the fight with P-33 (the big robot boss at the end of the return to the Junk Heap), half-way through P-33 will fly around the arena. At 60fps, P-33 will fly outside of the walls of the arena. Sometime he will not return at all, sometimes he gets stuck in a wall. Either way, he will not land on the main platform for you to make the final attack on the Shade. Luckily there is a save point right before this fight. Setting your frame cap to 30fps fixes the fight.
Reply
#52
Hey guys,

so far NieR is running fine for me with, except I'm getting massive slow downs when casting special attacks like Big Hand. 
Does anyone have any idea how to prevent this? 

I'm using the configuration suggested by the RPCS3 Wiki and tried both Gestalt & Replicant Roms.

My PC configuration:

Intel i7-6700
16 GB DDR4 @ 2133 MHz
MSI GeForce RTX 2080 Ti

Thanks in advance! (:


EDIT: Fixed my problem by setting the sleep timers accuracy to Usleep.
Reply
#53
Question 
I have tried different settings and can't rid rid of the black bars going across the top and bottom of the window. Any suggestions?

[Image: NieR.png]
Reply
#54
@"cpwzhr" Unless those bars are persisting into gameplay. those aren't an issue. They always show up during cutscenes.
Reply
#55
(09-17-2019, 06:19 AM)RumikoTheFox Wrote: @"cpwzhr" Unless those bars are persisting into gameplay. those aren't an issue. They always show up during cutscenes.

I just checked out a longplay video of NieR and you're right, the bars are part of the cutscene itself. I had no idea, thanks for clearing that up Rumiko!
Reply
#56
Hello. This game works fine but the previously reported flickering of the lighting is still happening. The flickering is the worst when in the open world areas and constantly changes the game from bright to dark. Seems like an issue with the HDR effect in the engine. The problem persists using both OpenGL and Vulkan. I tried using Strict Rendering Mode and it doesn't fix the issue. I have tried leaving it at 720p and also using higher resolution scaling and that doesn't change anything. Other than this it runs very well when frame-limited to 30 fps.

Build v0.0.7-8834 Alpha [2019-10-06]
Ryzen 9 3900X
GTX 1080 Ti (436.48, latest release driver)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)