Hello There, Guest! Register

Condemned 2: Bloodshot [BLES00219]
#1
RPCS3 v0.0.2-3-1c8cb3b Alpha
Quote:·F 0:00:28.384825 {rsx::thread} class std::runtime_error thrown: Invalid RSX method 0xe944 (arg=0x0)
Reply
#2
rpcs3-v0.0.3-2017-09-10-f0358f85_win64

Intro.


Attached Files Thumbnail(s)
   

.rar   RPCS3Bloodshot.rar (Size: 146.61 KB / Downloads: 14)
Reply
#3
(09-12-2017, 04:45 PM)digitaldude Wrote: rpcs3-v0.0.3-2017-09-10-f0358f85_win64

Intro.

Goes into game and seems playable from the 10-20 mins I tested. Although the graphics are very glitchy atm with random polygons in the scene flashing white and green.

Tested: rpcs3-v0.0.3-2017-09-28-eb8af974_win64


Attached Files Thumbnail(s)
               
Reply
#4
Moved to Ingame, needs confirmation that it's Playable. Performance doesn't seem enough and random artifacts should prevent it from being Playable.
Reply
#5
A small test video showing gameplay and artifacts I mentioned above for reference.

If the rendering issues were fixed, i would say it would definitely be playable.

Reply
#6
(10-04-2017, 09:40 AM)shezzor Wrote: A small test video showing gameplay and artifacts I mentioned above for reference.

If the rendering issues were fixed, i would say it would definitely be playable.


Hey shezzor, hey everyone!
It's been almost a year, I would like to know whether these rendering issues (artifacts and such) were fixed?
Condemned series is a masterpiece by Monolith, I want to play Bloodshot on PC so much.
Reply
#7
Hello, I gave this game a go, but I can't even get to launch it.

I installed the 1.01 patch, but I get the same results (as in, can't boot) with unpatched as well.

Anyone have an idea?

Attached is my log file.

Last line in the log is: MEM: Access violation writing location 0x0
Reply
#8
Game launches fine for me, however the flickering green, white and red artifacts are still present that were first mentioned 3 years ago.
version 0.0.9-9832 using Vulkan

OpenGL breaks the graphics and causes missing textures.
Write Color Buffers, Strict Rendering Mode, Disable Vertex Cache and have no effect on the above mentioned graphical glitch.
Reply
#9
(03-06-2020, 10:07 PM)Jonlan Wrote: Game launches fine for me, however the flickering green, white and red artifacts are still present that were first mentioned 3 years ago.
version 0.0.9-9832 using Vulkan

OpenGL breaks the graphics and causes missing textures.
Write Color Buffers, Strict Rendering Mode, Disable Vertex Cache and have no effect on the above mentioned graphical glitch.

Can confirm this. also Tried literally every setting possible but no success. Im so hyped to play this damn haha Sad Is there any chance that a dev of rpcs3 or maybe a epxerienced user could have a look into possible solutions?
Reply
#10
No change on latest build as of today! v0.0.10-10325-9a4c26dc

Textures flicker to solid colors!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)