Lost Dimension [BLUS31554]
Started by konoe

11 posts in this topic

7 posts 0 threads Joined: Oct 2018
10-25-2018, 05:47 AM -
Ran into my first crash about 3 hours in, occuring when a party member went berserk in battle.

Other then that, game had been working fine, with only the frame rate drop in the hub noted above.  Will play around with it to see if it was a one time thing, and will report back.

1 posts 0 threads Joined: Mar 2019
03-31-2019, 08:18 AM -
(03-11-2017, 04:53 PM)konoe Wrote: Settings:
PPU Decoder: Interpreter (fast)
SPU Decoder: Recompiler (ASMJIT)
Vulkan 720p

Hi, I am getting very terrible sound during the first tutorial fight (sound before then seems ok)
Game play seems to be locked at 30 FPS

As for settings I've tried ones list here and a couple of others that worked for Persona 5 and Catherine

My PC Specs:
Windows 8.1 Pro 64-bit
Intel Core i5 7400 @ 3.00GHz
8 Gig Ram
NVIDIA GeForce GTX 970 5 Gigs GPU Ram
Built-in Sound Card for ASUSTeK COMPUTER INC. H110M-A/M.2 (LGA1151) MOBO

Forum Jump:

Users browsing this thread: 1 Guest(s)