Hello There, Guest! Register

Drakengard 3 [BLUS31197]
#1
When i try to launch Drakengard 3 - [BLUS31197] it give me this error
Reply
#2
That is the last log with fix

Someone know how fix it??
Reply
#3
That is the code error:

Code:
E {PPU[0x100000c] Thread (fios mediathread 5) [0x0157b9b8]} sys_fs: sys_fs_opendir(“/dev_hdd0/game/BLUS31197DATA/USRDIR/DLC”): failed to open directory
E {PPU[0x100000c] Thread (fios mediathread 5) [0x0157b9b8]} 'cellFsOpendir' failed with 0x80010006 : CELL_ENOENT
E {PPU[0x100000c] Thread (fios mediathread 5) [0x0157b9b8]} sys_fs: sys_fs_opendir(“/dev_bdvd/PS3_GAME/USRDIR/DLC”): failed to open directory
E {PPU[0x100000c] Thread (fios mediathread 5) [0x0157b9b8]} 'cellFsOpendir' failed with 0x80010006 : CELL_ENOENT
E {PPU[0x100000c] Thread (fios mediathread 5) [0x0157bad0]} sys_fs: sys_fs_stat(“/dev_hdd0/game/BLUS31197DATA/USRDIR/FIOS-UNREALENGINE3/INSTALL/___LOCK”) failed: not found
E {PPU[0x100000c] Thread (fios mediathread 5) [0x0157bad0]} 'cellFsStat' failed with 0x80010006 : CELL_ENOENT
E {PPU[0x100000c] Thread (fios mediathread 5) [0x0157bad0]} sys_fs: sys_fs_stat(“/dev_hdd0/game/BLUS31197DATA/USRDIR/FIOS-UNREALENGINE3/INSTALL/___LOCK”) failed: not found
E {PPU[0x100000c] Thread (fios mediathread 5) [0x0157bad0]} 'cellFsStat' failed with 0x80010006 : CELL_ENOENT
F {PPU[0x1000000] Thread (main_thread) [0x01c81ce4]} class std::runtime_error thrown: Unimplemented
(in file C:\rpcs3\rpcs3\Emu\Cell\Modules\cellSysutil.cpp:383)

Settings:

Reply
#4
Nothing here is the actual log file rpcs3.log, only incomplete console output. Attach the file rpcs3.log found next to rpcs3.exe and put it in a .zip.
Reply
#5
(03-03-2017, 03:04 PM)ssshadow Wrote: Nothing here is the actual log file rpcs3.log, only incomplete console output. Attach the file rpcs3.log found next to rpcs3.exe and put it in a .zip.

Here the log file.
I hope that it can help the developer Wink
Reply
#6
BTW you should update to the latest build from rpcs3.net and use auto LLE (on by default). (Not that it will help here, but in general).
Reply
#7
(03-03-2017, 03:13 PM)ssshadow Wrote: BTW you should update to the latest build from rpcs3.net and use auto LLE (on by default). (Not that it will help here, but in general).
I try to use github with visual studio but when I compile the project it give me some error and fail the building.

(03-03-2017, 03:13 PM)ssshadow Wrote: BTW you should update to the latest build from rpcs3.net and use auto LLE (on by default). (Not that it will help here, but in general).

I update the version... now i receive this error XD
Reply
#8
You incorrectly loaded libsysutil_np_trophy.sprx before (you can never LLE a module with 'sys' in it's name) so the game crashed. Now rpcs3 detects that this game only needs libsre, libspurs_jq, and libpngdec. Instead of crashing on a module that can't be used the game just hangs now.

Many games randomly hang for now, wait for further improvements by Nekotekina.
Reply
#9
(03-03-2017, 03:47 PM)ssshadow Wrote: You incorrectly loaded libsysutil_np_trophy.sprx before (you can never LLE a module with 'sys' in it's name) so the game crashed. Now rpcs3 detects that this game only needs libsre, libspurs_jq, and libpngdec. Instead of crashing on a module that can't be used the game just hangs now.

Many games randomly hang for now, wait for further improvements by Nekotekina.

Ok, it's fine i continue to try with every new version of rpcs3 and I'll post log if change something.
This is the last log:
Reply
#10
The name of this thread should be Drakengard 3 [BLUS31197].
Desktop: Intel Core i7-6700K, Nvidia GeForce GTX 970 (OpenGL, DirectX12 & Vulkan), Windows 10
Laptop: Intel Core i7-7700HQ, Nvidia GeForce GTX 1060 (OpenGL, DirectX12 & Vulkan), Windows 10
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)