Hello There, Guest! Register

Drakengard 3 [BLUS31197]
#31
JP voice dlc doesn't work, the rest is fine 30 fps Strict Mode.
Reply
#32
(04-09-2018, 09:17 PM)miho171 Wrote: JP voice dlc doesn't work, the rest is fine 30 fps Strict Mode.

weird, jp voice is work well on me
Reply
#33
(04-14-2018, 02:31 PM)aldy792 Wrote:
(04-09-2018, 09:17 PM)miho171 Wrote: JP voice dlc doesn't work, the rest is fine 30 fps Strict Mode.

weird, jp voice is work well on me

Yeah, it works.
Reply
#34
Game is running quite well in general (except for audio stuttering when fighting more than a handful of enemies as mentioned by others, but I think there's no setting that can alleviate that on an i5 4690k). I am generally getting getting better audio when playing on Windows with XAudio2 than on Linux with any choices of audio backend.

There is one issue that hasn't been mentioned: there's some kind of rendering glitch - looks like inverted normals - that's causing a lot of shading weirdness on the final boss. I've got some recordings from when I had a PS3 available, so I've made a comparison video in the hopes that it's helpful.

[video=youtube]https://youtu.be/GHx_xqLFMgo[/video]

RPCS3 version: v0.0.5-6694-25ec899cf Alpha | HEAD.

Hardware: i5 4690k @ 3.50Ghz, GTX 760, Windows 10, 8GB RAM. Problem is exhibited in both Linux Mint (would need to reboot to find out version) and Windows 10.
Settings:
CPU: Preferred SPU threads 1, SPU loop detection disabled, lower SPU thread priority enabled, thread scheduler enabled
GPU: Vulkan renderer, not sure exactly which graphics settings were used in this specific example, but I have identical results whether or not I have Write Color Buffers, Strict Rendering Mode, GPU Texture Scaling or Disable Vertex Cache turned on.

The attached log is from a different run to the above video, but also showing the same problem.


Attached Files
.gz   RPCS3.log.gz (Size: 739.7 KB / Downloads: 4)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)