Hello There, Guest! Register

Drakengard 3 [BLUS31197]
#21
I'm able to load the game and get in game with decently good performance on an i7-5820k and a GTX 1070. Unfortunately, the game seems to randomly crash on the sister's fight, and reliably crash whenever you activate intoner mode.
I'd be more than happy to help out with logs or whatever is needed.
Reply
#22
((Test on  RPCS3 v0.0.4-6282-78f7020c Alpha))
Link Patreon for Help developer https://www.patreon.com/Nekotekina

-------------------
Better in Vulkan



--------------------
Speed   : slow
Movie   : Work
Graphic : Work... But problem with Graphic
Music   :  Work

The log file:-
https://mega.nz/#!9VcDVAjY!OqnIN_NbcGSBh...TccZ0OzkPc

___________________________________
CPU:- Intel I7-6800K @ 3.40 GHz (OverClock 4.5 GHz)
GPU:- GTX 1080
Motherboards:- ASUS X-99A-II
RAM:- 32.0 GB (2666 MHz)
Reply
#23
Running version RPCS3 v0.0.4-6304-4231ea2e Alpha

More or less smooth gameplay with fps between 20-30fps.

Crashes when using special move from R3+L3. Did not complete the first mission, but got to the point where the help suggested using the special move.

Logs files capturing the crash:
https://www.dropbox.com/s/y7vqqlhz9wtkjf...03.gz?dl=0

Edit: Crashes refer to the game crash, not RPCS3.
Reply
#24
Tested with RPCS3 v0.0.4-6422-95c6ac699 Alpha.

The game booted just fine and the opening movies played perfectly. Once in-game, I had frequent framerate drops from 30fps (capped) down to about 20-25fps, usually when attacking enemies, accompanied by audio stuttering and occasional silences for a couple of seconds or so, but the game was playable with the exception of the Intoner Mode crash mentioned above. The framerate and audio were generally smooth at 30fps when running around empty areas after killing the enemies.

Hardware:
Intel® Core™ i5-4690K CPU @ 3.50GHz | 4 Threads
7.73 GiB RAM
nVidia GeForce GTX 760

OS: Linux Mint 18.3 Sylvia


Just as drakenaborion found, activating Intoner Mode after instructed by the tutorial prompt caused the game to immediately freeze with an access violation. A second attempt at playing let me get as far as the end of the prologue, froze with an access violation just after the cutscene where Michael and Zero fall off a cliff. A third attempt, just now, froze with an access violation during the cutscene right after the first boss (the puppet golem thing), just before Zero confronts her sisters.

I've attached a log of the third run. The fatal error message appeared to be:

F {PPU[0x1000000] Thread (main_thread) [0x008da9a8]} MEM: Access violation reading location 0x68c


Attached Files
.gz   RPCS3.log.gz (Size: 2.82 MB / Downloads: 1)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)