Drakengard 3 [BLUS31197]
Started by mattia12




45 posts in this topic
miho171
Member


0
4 posts 0 threads Joined: Sep 2017
04-09-2018, 09:17 PM -
#31
JP voice dlc doesn't work, the rest is fine 30 fps Strict Mode.
aldy792
Member


0
1 posts 0 threads Joined: Mar 2018
04-14-2018, 02:31 PM -
#32
(04-09-2018, 09:17 PM)miho171 Wrote: JP voice dlc doesn't work, the rest is fine 30 fps Strict Mode.

weird, jp voice is work well on me
Rynnyr
Member


0
7 posts 1 threads Joined: Apr 2018
04-15-2018, 09:26 PM -
#33
(04-14-2018, 02:31 PM)aldy792 Wrote:
(04-09-2018, 09:17 PM)miho171 Wrote: JP voice dlc doesn't work, the rest is fine 30 fps Strict Mode.

weird, jp voice is work well on me

Yeah, it works.
canmom
Member


0
3 posts 0 threads Joined: Feb 2018
05-06-2018, 11:01 AM -
#34
Game is running quite well in general (except for audio stuttering when fighting more than a handful of enemies as mentioned by others, but I think there's no setting that can alleviate that on an i5 4690k). I am generally getting getting better audio when playing on Windows with XAudio2 than on Linux with any choices of audio backend.

There is one issue that hasn't been mentioned: there's some kind of rendering glitch - looks like inverted normals - that's causing a lot of shading weirdness on the final boss. I've got some recordings from when I had a PS3 available, so I've made a comparison video in the hopes that it's helpful.



RPCS3 version: v0.0.5-6694-25ec899cf Alpha | HEAD.

Hardware: i5 4690k @ 3.50Ghz, GTX 760, Windows 10, 8GB RAM. Problem is exhibited in both Linux Mint (would need to reboot to find out version) and Windows 10.
Settings:
CPU: Preferred SPU threads 1, SPU loop detection disabled, lower SPU thread priority enabled, thread scheduler enabled
GPU: Vulkan renderer, not sure exactly which graphics settings were used in this specific example, but I have identical results whether or not I have Write Color Buffers, Strict Rendering Mode, GPU Texture Scaling or Disable Vertex Cache turned on.

The attached log is from a different run to the above video, but also showing the same problem.
This post was last modified: 05-06-2018, 11:07 AM by canmom.


Attached Files
.gz   RPCS3.log.gz (Size: 739.7 KB / Downloads: 6)
haivu721vn
Member


0
1 posts 0 threads Joined: Jul 2018
07-26-2018, 11:32 AM -
#35
Finished chapter 0 and 1 and 2 without problem. Sound crackle a lot when many enemies around but FPS is almost ok.
Crashed on start of chapter 3. Tried many setting. After deleting shader cache the chapter work for a minute before crashing.
RPCS version 7130, using Vulkan

PC spec if it matter:
Core i7 6500u dual core 15W TDP when charging
RAM 8gb ddr3
Intel HD 520



Log file:
https://mega.nz/#!SaohGRqK!aw-eVvLm59Ax5...HiHAy-ndMs
StalinTheBallin
Member


0
1 posts 0 threads Joined: Nov 2018
11-06-2018, 04:31 AM -
#36
I'm new to this emulator and I wanted to play drakengard 3 and I bought the disc a few days ago. Since my computer can't read blu ray discs I put the disc in my brother's computer and copied the files onto a flash drive. I put the files into a new folder named BLUS31197-[Drakengard 3]. I named it that since I found this video and I assumed the folder had to have the name look like that. When I try to boot it it says E LDR: Invalid or unsupported file format: C:/Users/Sarah/Desktop/RPCS3/dev_hdd0/disc/BLUS31197-[Drakengard 3]/PS3_GAME/USRDIR/EBOOT.BIN . I don't really know what the problem is. Is it because I put the files on a flash drive or is it in the wrong location?
Ani
Administrator
*******


11
3,607 posts 96 threads Joined: Aug 2017
11-06-2018, 10:00 PM -
#37
Read the Quickstart Guide, you can't copy pasta files from a disc since it's encrypted, you have to follow the proper procedure
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    1x8G DDR3 1600MHz, Windows 7
stashix
Member


0
1 posts 0 threads Joined: Nov 2018
11-10-2018, 10:42 PM -
#38
Weapon model view in the upgrade/purchase menu seems to be displaying incorrectly.
The actual view takes only about 1/4 of the box.

[Image: ioRG0Xt.jpg]

I've also noticed that dropped items like coins randomly appear and disappear - they can be picked up even when invisible.
Not sure if that's some feature of the game or a bug.

Aside from that it seems to be running quite well, much better than my PS3 copy.
lehieugch68
Member


0
1 posts 0 threads Joined: Nov 2018
11-12-2018, 09:08 PM -
#39
Hey guys, I'm using R5 1600 and GTX 1070 to play Drakengard 3 on RPCS3, but audio stuttering a lot and game running around 10-20 fps in Chapter 3. Is anyone using R5 1600 that plays better than me? I also intend to upgrade my CPU to R7 1700, will that make the game run better?

My configs:
CPU: PPU LLVM - SPU ASMJIT - Load liblv2.sprx only - Enable thread scheduler - Preferred SPU Threads 1 - SPU Block Size Safe
GPU: Vulkan - Strict Rendering Mode - Use GPU Texture Scaling - Write Color Buffers - Anisotropic Filter Automatic
Audio: XAudio2 - Downmix to Stereo
prototype585
Member


0
1 posts 0 threads Joined: Dec 2018
12-15-2018, 10:42 AM -
#40
(11-12-2018, 09:08 PM)lehieugch68 Wrote: Hey guys, I'm using R5 1600 and GTX 1070 to play Drakengard 3 on RPCS3, but audio stuttering a lot and game running around 10-20 fps in Chapter 3. Is anyone using R5 1600 that plays better than me? I also intend to upgrade my CPU to R7 1700, will that make the game run better?

My configs:
CPU: PPU LLVM - SPU ASMJIT - Load liblv2.sprx only - Enable thread scheduler - Preferred SPU Threads 1 - SPU Block Size Safe
GPU: Vulkan - Strict Rendering Mode - Use GPU Texture Scaling - Write Color Buffers - Anisotropic Filter Automatic
Audio: XAudio2 - Downmix to Stereo

Do you have audio sluttering like this?



Forum Jump:


Users browsing this thread: 1 Guest(s)