LittleBigPlanet 3 [BCUS98362]
Started by Kilowog01




12 posts in this topic
therealbuzzkill
Member


0
1 posts 0 threads Joined: Jun 2020
06-25-2020, 01:45 AM -
#11
(05-31-2020, 06:45 PM)jfarre20 Wrote: I was able to complete the campaign with co-op for LBP3 to completion as of 0.0.10-10442. No issues or slowdowns.

LLVM, no accurate x float, async shader with interpreter, resolution scale 200%, multithread rsx enabled, force blit enabled.

Ryzen 3700x, windows 8.1 64 bit, gtx 1070.

I have an i5-8600K and a 980Ti - the game only works below 10fps for me. Tried different variations of settings (including yours above) but no luck :/
Running version 0.0.10-10553
cirdansky
Member


0
1 posts 0 threads Joined: Dec 2020
12-24-2020, 09:31 PM -
#12
Hi guys!

Trying to run LBP3 (and others LBP) and the emulator always crashes just when I run the game.

Game Version: [BCUS98362]
RPCS3 Version: 0.0.13-11470-567d23d8 Alpha

My specs:
CPU: AMD Phenom II X4 Quad-Core 960T Black Edition
GPU: AMD Radeon HD 7790 (GV-R779OC-1GD)
RAM: 8GB
OS: Windows 10 Enterprise 2016 LTSB - Version: 1607 - Build: 14393.4104

The log files:

.7z   logs.7z (Size: 33.67 KB / Downloads: 1)

Can you help me?
Ani
Administrator
*******


11
3,610 posts 96 threads Joined: Aug 2017
12-28-2020, 09:15 PM -
#13
Ancient version of Windows and ancient CPU, I wouldn't bother much. Try again once you've upgraded your PC.
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7


Forum Jump:


Users browsing this thread: 1 Guest(s)