GrantKaneDriver: San Francisco [NPEB00632]
Started by GrantKane




5 posts in this topic
GrantKane
RPCS3 Tester


0
2,664 posts 1,775 threads Joined: Aug 2017
02-27-2017, 09:24 PM -
#1
RPCS3 v0.0.1-3-01ef9ec Pre-Alpha
Quote:·F 0:00:06.074410 {PPU[0x1000000] Thread (main_thread) [0x00683e4c]} struct vm::access_violation thrown: Access violation reading address 0x9
Asinine
Moderator
*****


3
1,902 posts 79 threads Joined: Aug 2017
11-24-2017, 02:31 PM -
#2
RPCS3 v0.0.4-6123-7d3a5288 Alpha
Ingame with yellow colors and slow performance OpenGL, Write color Buffers and Strict Rendering Mode did not help.


Attached Files Thumbnail(s)
   

.gz   RPCS3.log.gz (Size: 529.47 KB / Downloads: 6)
Deminating
RPCS3 Tester


1
388 posts 105 threads Joined: Mar 2018
04-17-2018, 08:34 AM -
#3
RPCS3 v0.0.5-6653-d957531da Alpha | HEAD

Intel® Core™ i5-6600K CPU @ 3.50GHz | 4 Threads | 15.92 GiB RAM | AVX+ | TSX


Still ingame, fps is still too low, around 10-20. Works on Vulkan default settings and the yellow filter has since been fixed. Graphics otherwise seem to look good.
Some perf updates and it'll probably be playable fairly soon.
This post was last modified: 04-17-2018, 08:41 AM by Deminating.


Attached Files Thumbnail(s)
   
Durandal
Member


0
22 posts 0 threads Joined: Aug 2018
08-24-2019, 04:38 PM -
#4
Testing on v0.0.6-8568-b70908c8
The game feels perfectly playable on a high-spec system (mine is Ryzen 2600X / Nvidia Titan X). I get framerates around between 30 and 50 ingame. Cutscenes are hit and miss and can get out of sync because of slowdown, but everything appears to be rendering correctly.

The only workaround I had to do was that on the first run of the game, it would hang on the first screen. I switched to PPU Interpreter (Fast) until it reached the menus, and the switched back to PPU JIT and it worked fine after that.

This post was last modified: 08-24-2019, 04:42 PM by Durandal.


Attached Files
.gz   RPCS3.log.gz (Size: 574.33 KB / Downloads: 11)
Durandal
Member


0
22 posts 0 threads Joined: Aug 2018
10-10-2019, 03:19 AM -
#5
More gameplay footage on 0.0.7-8845-a29d4150. The game is very playable IMO.
Switching to SPU LLVM gives about a 5 fps boost over ASMJIT, and it appears stable enough to play through the first few missions without a hitch.



This post was last modified: 10-10-2019, 03:21 AM by Durandal.
digitaldude
RPCS3 Tester


0
2,676 posts 524 threads Joined: Aug 2017
10-14-2019, 01:16 PM -
#6
(10-10-2019, 03:19 AM)Durandal Wrote: More gameplay footage on 0.0.7-8845-a29d4150. The game is very playable IMO.
Switching to SPU LLVM gives about a 5 fps boost over ASMJIT, and it appears stable enough to play through the first few missions without a hitch.




Needs log.


Forum Jump:


Users browsing this thread: 1 Guest(s)