Hello There, Guest! Register

Mobile Suit Gundam Target In Sight [BLES00034]
#1
rpcs3-v0.0.1-2017-02-26-dbe24fc1_win64
Reply
#2
rpcs3-v0.0.4-2017-12-16-17bfb3be_win64

Loadable.


Attached Files
.rar   RPCS3MobileSuitGundamn.rar (Size: 68.13 KB / Downloads: 30)
Reply
#3
RPCS3 v0.0.5-6541-5f047034a Alpha | HEAD
Intro
[Image: svJb9WV.jpg]


Attached Files
.7z   RPCS3.7z (Size: 450.21 KB / Downloads: 5)
Reply
#4
Please retest with PPU Interpreter (fast) this has an unregistered PPU function error which should be fixed and possibly go ingame/playable with interpreter (fast) I also cleaned your log and re-uploaded because it included runs of other games as RPCS3 was not restarted before making a log for this game.
Reply
#5
RPCS3 v0.0.5-6553-af89b6219 Alpha | HEAD
Retest with PPU Interpreter (fast)
Doesn't go ingame
[Image: cHooyYg.jpg]


Attached Files
.7z   RPCS3.7z (Size: 83.96 KB / Downloads: 3)
Reply
#6
RPCS3 v0.0.5-7089-d3596fbc9 Alpha
Ingame with new builds (requires PPU Interpreter Fast or it will fail on PPU Unregistered function fatal error)


Attached Files Thumbnail(s)
   

.gz   RPCS3.log.gz (Size: 255.92 KB / Downloads: 5)
Reply
#7
RPCS3 0.0.6-8439-5bd17a44 Alpha
Playable.

I was able to play the federation campaign from start to new game plus.


Attached Files Thumbnail(s)
               

.gz   RPCS3.log.gz (Size: 486.76 KB / Downloads: 23)
Reply
#8
rpcs3-v0.0.7-8871-9bcd7b53

I'm getting consistent < 10 FPS all the time, what specific settings I need to use?


Attached Files
.rar   RPCS3.rar (Size: 365.2 KB / Downloads: 1)
Reply
#9
RPCS3 v0.0.7-9053-03a2d36c Alpha

Still only  "in game" for me.


Vulcan now stucks at "Loading shaders"

Open Gl is loads and somethat possible to play the game, but FPS is around 15 and even worse, all the text in the game aside of main menu looks like this
   


Attached Files
.gz   RPCS3.log.gz (Size: 149.68 KB / Downloads: 0)
Reply
#10
The game is playable but there are still some serious memory leaks like the game won't last five minutes before freezing because the emulator used up 90% of my GPU's memory, causing the game to stop completely and give me a fatal error.

My rig specs:
AMD Ryzen 3 1300 ~3.2Ghz
radeon rx 580 red devil 8GB memory (half shared with vram)
16GB Ram

I have tried downloading and installing new drivers for my graphics card, it only helped a small amount so I still can't complete the third mission on the Federation side. I've even messed with the GPU and CPU settings but I still get the same result. Playing the game in windowed or full-screen doesn't matter so it can't be that, and what's worse is that everywhere I look it's nothing but Persona 5 posts in GitHub. Can someone help find a fix? Thank you.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)