Hello There, Guest! Register

Sleeping Dogs [BLUS30927]
#1
rpcs3-v0.0.1-2017-02-25-d0afef47_win64
Reply
#2
rpcs3-v0.0.3-2017-08-07-31ec0053_win64

Ingame. LLVM doesnt work.
Reply
#3
Moving to Ingame.
Reply
#4
Someone should consider this title for 'playable'... or someone with authority should retest for possible 'playable' status. It works incredibly well... good fps. cutscenes, save states work... Using Vulkan with default settings. I think at one point I changed to lower spu priority but that's it. 4k rendering, 720p. llvm works. asmjit works.

RPCS3 v0.0.5-6650-78bb9a727 Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.96 GiB RAM | AVX+ | TSX


Reply
#5
(04-19-2018, 03:41 AM)MasterTurkey Wrote: Someone should consider this title for 'playable'... or someone with authority should retest for possible 'playable' status. It works incredibly well... good fps. cutscenes, save states work... Using Vulkan with default settings. I think at one point I changed to lower spu priority but that's it. 4k rendering, 720p. llvm works. asmjit works.

RPCS3 v0.0.5-6650-78bb9a727 Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.96 GiB RAM | AVX+ | TSX



Is crashing an issue some mod noticed crash in the video and moved it back to ingame, if its not an issue I can move it back to playable. Also upload log file, RPCS.log.
Reply
#6
Crashing after the first 10 minutes is not playable (you didn't mention the crash in your post it's only shown in the video).
Also missing log file.
Reply
#7
RPCS3 v0.0.5-6661-3b24e7e68 Alpha euro version playable
Reply
#8
(04-20-2018, 01:41 PM)Asinine Wrote: Crashing after the first 10 minutes is not playable (you didn't mention the crash in your post it's only shown in the video).
Also missing log file.

Sorry, I'll retest and upload log file. no one downloads them anyways. reckon the real stuff happens on github. I just figured it was an opportunity for someone else to retest. I thought I said that too. I'll be sure to retest and upload log. I just didn't see anything in the OP log, pics etc... so I was just suggesting a retest.
Reply
#9
Someone else tested another ID, it's not needed anymore thanks though.
Reply
#10
(04-22-2018, 09:02 AM)Asinine Wrote: Someone else tested another ID, it's not needed anymore thanks though.

US Blu-Ray Version doesn‘t work at all. (For me).

It‘s Sleeping dogs updated to v 1.0.3 

Using Vulkan and lowered the spu priority also.

It works well till the game starts. (Ingame with menu screen but after loading and compilling shaders running like 3-4FPS.

My specs are as followed:
—————————————————————————
CPU: AMD Phenom 955 Black Edition 3.2 GhZ-/- GPU: AMD Radeon R9 Series | Sapphire Toxic with 4-fan and 2GB VRAM-/- RAM: 12GB DDR3-/-
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)