Hello There, Guest! Register

Lollipop Chainsaw [BLUS30917]
#11
Hello this game also isn't working for me either. I'm having the same problem Nikorasu95 is having. I'm getting the same Error. The game use to work but now it doesn't. Please fix.
Reply
#12
Honestly i'm telling the truth! If i'm lying and i'm not, may my whole family and everyone I love and hold dear die.


Attached Files
.gz   RPCS3.log.gz (Size: 244 bytes / Downloads: 9)
Reply
#13
(04-12-2018, 01:29 AM)Nikorasu95 Wrote: No offense but It really pisses me off how when a game is playable for other people but not for me. I keep getting "ERROR: Not enough available space (terminate application). Space needed 1537257191 KB." I have 1 TB of free space, so wtf? FYI this isn't the only game that does this. Tales of Symphonia Chronicles does it as well. Both games used to work. Please someone explain the reasoning behind this Error. I'm using the  build 0.0.5-6655-c4af50df0. The game also doesn't work on the official build on RPCS3.net 

Attached is my log.

I got the same problem i was able to play the game by using rpcs3 on lower than 1TB HardDrive.. don't know why but it worked for me.
Reply
#14
(05-22-2018, 07:59 PM)KrondaliX Wrote:
(04-12-2018, 01:29 AM)Nikorasu95 Wrote: No offense but It really pisses me off how when a game is playable for other people but not for me. I keep getting "ERROR: Not enough available space (terminate application). Space needed 1537257191 KB." I have 1 TB of free space, so wtf? FYI this isn't the only game that does this. Tales of Symphonia Chronicles does it as well. Both games used to work. Please someone explain the reasoning behind this Error. I'm using the  build 0.0.5-6655-c4af50df0. The game also doesn't work on the official build on RPCS3.net 

Attached is my log.

I got the same problem i was able to play the game by using rpcs3 on lower than 1TB HardDrive.. don't know why but it worked for me.

I had the same exact problem for ages. In the most recent build I switched the SPU Decoder to the experimental LLVM Recompiler and the game booted like a charm, and runs at a solid 30 FPS for the most part (besides shader compilation). Try with that setting set and see if that fixes your issue. At the current state the game is very much playable with only a few graphical artifacts at higher resolutions (1440p/4K)...possibly due to god rays. But not too sure.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)