Need for Speed SHIFT [BLES00682]
Started by Kilowog01




1 posts in this topic
Kilowog01
Guest


 
02-22-2017, 06:29 PM -
#1
The game shows the first screen, loads to the end, stays on a black screen for a while and then a normal dialog says that the game will be installed in the HD but the loading bar seems to get stuck in the second G of "Installing game data. "

It was then that I noticed that I could click on "resume" and the bar continued until it stopped at the L of "Please do not turn off the system."

Audio:
Convert to 16 bit: false
Dump to file: false
Renderer: XAudio2
Core:
Hook static functions: false
Load liblv2.sprx only: false
Load libraries:
- libac3dec.prx
- libac3dec2.prx
- libadec.prx
- libat3dec.prx
- libatrac3plus.prx
- libatxdec.prx
- libaudio.prx
- libdmux.prx
- libdmuxpamf.prx
- libfiber.prx
- libfont.prx
- libfontFT.prx
- libfreetype.prx
- libfreetypeTT.prx
- libgifdec.prx
- libjpgdec.sprx
- libkey2char.prx
- libl10n.prx
- libmvcdec.prx
- libpamf.prx
- libpngdec.prx
- libresc.prx
- librtc.prx
- libsail.prx
- libsail_avi.prx
- libsjvtd.prx
- libsmvd2.prx
- libsmvd4.prx
- libspurs_jq.prx
- libsre.prx
- libsvc1d.prx
- libsysutil_music.prx
- libsysutil_music_decode.prx
- libvdec.prx
PPU Decoder: Interpreter (fast)
PPU Threads: 2
SPU Decoder: Recompiler (ASMJIT))
Video:
Aspect ratio: 16x9
D3D12:
Adapter: NVIDIA GeForce GTX 1080
Renderer: OpenGL
Resolution: 1280x720

The first log was not saved I do not know why. I tried to retake the test but the dialog did not appear but if you guys test for sure you guys will have the same result.
GrantKane
RPCS3 Tester


0
2,671 posts 1,777 threads Joined: Aug 2017
04-03-2021, 08:19 PM -
#2
RPCS3 v0.0.15-12039-e57f36fc Alpha | HEAD | Firmware version: 4.87
Ingame with SPU (ASMJIT) and libsysutil_np_trophy.sprx.
[Image: r1Ee9Xi.png]
[Image: JOCi3tr.png]


Attached Files
.7z   RPCS3.7z (Size: 234.13 KB / Downloads: 2)


Forum Jump:


Users browsing this thread: 1 Guest(s)