digitaldudeDragon Ball Xenoverse [BLES02096]
Started by digitaldude




4 posts in this topic
digitaldude
RPCS3 Tester


1
2,801 posts 551 threads Joined: Aug 2017
02-21-2017, 08:09 PM -
#1
rpcs3-v0.0.1-2017-02-19-47fdaf69_win64

Goes ingame, sound cuts off immediatly, has graphic problem but not too bad. 15fps in battle so playable. Save/Load doesn't work.
https://www.mediafire.com/?b6vnv4qvg4c8ob9

There was no way I could have gotten the zip file below 2mb for attachment sorry.
digitaldude
RPCS3 Tester


1
2,801 posts 551 threads Joined: Aug 2017
06-23-2017, 04:33 PM -
#2
Now playable with LLVM, graphics are improved too.

Images.
ssshadow
Administrator
*******


4
2,494 posts 63 threads Joined: Aug 2017
06-24-2017, 07:25 PM -
#3
Moving to playable.
RenanZ
Member


0
6 posts 1 threads Joined: Nov 2017
11-05-2017, 01:10 AM -
#4
still doesn't playable to me (it takes 15fps in battle like digitaldude say,but it's playable)

my specs:
-Intel core I7 5500U 2.4GHz(3.0GHz overclocked)
-Nvidia Geforce 830m
-8GB RAM
-2TB Hard Drive
Specs
CPU: Intel Core i5 8300h 2.3GHz ~ 4GHz
RAM:16GB 3000Mhz
GPU: Nvidia Geforce GTX 1060 6GB
OS: Windows 10 64-bit
Storage: SSD with 480GB + HD with 2TB
Ani
Administrator
*******


11
3,637 posts 96 threads Joined: Aug 2017
11-05-2017, 12:58 PM -
#5
It's Playable, see the linked images on the second post, your specs are too bad if you get low FPS, that's a dual core.
This post was last modified: 11-05-2017, 12:59 PM by Ani.
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7


Forum Jump:


Users browsing this thread: 1 Guest(s)