SSX [BLUS30849]
Started by GrantKane




15 posts in this topic
JOHN30011887
Member


0
8 posts 0 threads Joined: Aug 2018
06-15-2019, 12:25 AM -
#11
Tested the latest version v0.0.6-8366

So now the game works with the 1.03 update and the Mt Fuji and friends dlc and the Mt. Eddie & Classic Characters Pack (Retro)
Ghosting issues are gone now ingame and on menu's

Audio still lags and the emulator crashes everytime i play a 2nd race, 1st race will work correct but when i play another it crashes on the loading screen

[Image: 9xd0T5Y.png]

[Image: lL5J2QD.png]
This post was last modified: 07-13-2019, 12:34 PM by JOHN30011887.
JOHN30011887
Member


0
8 posts 0 threads Joined: Aug 2018
08-26-2019, 05:30 PM -
#12
That crashing issue when playing a 2nd race seems to have been fixed again Smile
digitaldude
RPCS3 Tester


1
2,878 posts 554 threads Joined: Aug 2017
08-26-2019, 06:20 PM -
#13
And the audio?
JOHN30011887
Member


0
8 posts 0 threads Joined: Aug 2018
08-27-2019, 12:57 AM -
#14
audio issue still there unfortunately, really lags out Sad
therunop
Member


0
1 posts 0 threads Joined: Jul 2018
06-19-2020, 09:50 PM -
#15
Tested on version 0.0.10-10524-d86c9a25 Alpha

The audio issues are still there only for ingame, on cutscenes and menu the audio seems good, but I seem to be able to advance ingame, I can keep playing whatever I want to but usually crashes every 1 or 2 events. 

The performance is really good within the first 5 minutes of booting the games, once I keep on playing, the performance starts decaying until I get 5FPS ingame and just crashes. Usually races with other AIs consume the most resources.

When it crashes it usually says this:

Quote:p, li { white-space: pre-wrap; }


F {PPU[0x1000015] Thread (FGGameRender) [0x00f2a8d4]} VM: Access violation writing location 0x30 (unmapped memory)


Then there is usually multiple errors like these:

Quote:p, li { white-space: pre-wrap; }


E {PPU[0x1000018] Thread () [0x00f86934]} SYS: 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “data/common/fe/assets/button_icons/button_ps3_r_up.dds” [2]


E {PPU[0x1000007] Thread (nullSmile [0x01f02090]} SYS: 'sys_fs_open' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd1/data/common/fe/assets/button_icons/button_ps3_r_up.dds” [3]


E {PPU[0x1000018] Thread () [0x00f86934]} SYS: 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “data/common/fe/assets/button_icons/button_ps3_circle.dds” [2]


E {PPU[0x1000007] Thread (nullSmile [0x01f02090]} SYS: 'sys_fs_open' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd1/data/common/fe/assets/button_icons/button_ps3_circle.dds” [3]
pcca-matrix
Member


0
5 posts 0 threads Joined: Jul 2020
08-25-2020, 08:58 AM -
#16
tested on v0.0.11-10773-c5aebe45 , I9-9900KF - 32go - RTX 2080 Super

first event you play is fine sounds , graphics , speed, close to perfection.

as long as you ride(retry) the same event , no problems.

as soon as you try a second event fps go down to 15-20,
and at the third event 4-5 fps then crash.


Forum Jump:


Users browsing this thread: 1 Guest(s)