Hello There, Guest! Register

Vessel [NPUB31447]
#1
rpcs3-v0.0.1-2017-02-11-b407d12e_win64

Grey screen with fps.
Reply
#2
RPCS3 v0.0.2-5184-bef67c8 Alpha

intro
Reply
#3
Game tested using rpcs3-v0.0.3-2017-07-25-ff772dd2_win64 on an i7 4770K @ 3.5 GHz, GTX 1070, 16 GB DDR3 running Windows 10-64 with the following settings:

PPU decoder: Recompiler (LLVM); Interpreter (fast)
SPU decoder: Recompiler (ASMJIT)
Load liblv2.sprx only
GPU settings: OpenGL; Vulkan @ 1280x720 w/ VSync, Frame limit set to 60
Audio settings: XAudio2
Input/Output: DualShock 4

When starting the game with the PPU recompiler, it aborts with the following error: "F {PPU[0x1000000] Thread (main_thread) [0x00c97a34]} class std::runtime_error thrown: Unregistered PPU function".

However, using PPU interpreter (fast), the game goes ingame. Both Vulkan and OpenGL run at ~15-20 fps which feels unplayably slow. Both renderers put some sort of green overlay over the image most of the time. The background music and sound effects skip constantly.

The game can be moved to Ingame. I've attached logs from running both recompiler and interpreter in case it helps.
Reply
#4
RPCS3 v0.0.6-7981-f9957711 Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.92 GiB RAM | AVX+ | TSX

! RSX: Found vulkan-compatible GPU: 'GeForce GTX 980 Ti

stats: ingame (maybe playable)

only thing i am not sure about it Graphics of game like this or should be better

and it's stable 30fps in game

and never goes blew 29fps

Gameplay with fps Vulkan 12min

https://drive.google.com/file/d/1EVCalc-...sp=sharing

log file in Attachment


Attached Files Thumbnail(s)
           

.gz   RPCS3 Vessel [NPUB31447].log.gz (Size: 751.3 KB / Downloads: 0)
soon
Reply
#5
Try more GPU settings to see if you can fix the graphics, e.g enabling write color buffers and strict rendering mode, trying OpenGL etc.
I would also try using write color buffers + Force CPU Blit if nothing else is working (force cpu blit is found in the debug tab settings.

To enable RPCS3's debug tab in the settings window, go to RPCS3\GuiConfigs then openCurrentSettings.ini and change showDebugTab=false to showDebugTab=true.
Reply
#6
(04-15-2019, 05:39 AM)Asinine Wrote: Try more GPU settings to see if you can fix the graphics, e.g enabling write color buffers and strict rendering mode, trying OpenGL etc.
I would also try using write color buffers + Force CPU Blit if nothing else is working (force cpu blit is found in the debug tab settings.

To enable RPCS3's debug tab in the settings window, go to RPCS3\GuiConfigs then openCurrentSettings.ini and change showDebugTab=false to showDebugTab=true.

try it everything still same will wait for new builds to be fixed soon

and thanks again for your suggestions
soon
Reply
#7
saw vessel game ingame status in rpcs3 compatibility website while the game is fully playable smooth like playing mario...please guys be accurate when posting game status .
vessel game is playable on rpcs3 current version 0.0.6 - 8440 -c219417f Alpha  using vulka 720x576 resolution no additional settings in gpu. spu block giga cpu additional settings only thread scheduler ,spu loop detection enabled.

gpu nvidia 870m

please change game status now..thanks
Reply
#8
Without a proper compatibility report, the status can't be changed
Reply
#9
i like to upload the .log but its more than 7+ gb so i removed it since my hdd is " limited space " and not alien technology .
also after latest update nvidia gpu driver i get device lost crashed driver vulkan on some games.
also any quick fix for missing graphics for blood drive ? like temporarly putting any random color for missing textures just to see them ? i only get yellow " dust " instead of normal textures / graphics / shaders.
also using speed hack from cheat engine improves the speed real fast for playable games.
also any ways to extract game data and run it in alternative method instead of this " slow " methods ?
thanks
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)