MarioSonic2987Sonic the Hedgehog 4 - Episode I [NPEB00153]
Started by MarioSonic2987




3 posts in this topic
MarioSonic2987
Member


1
286 posts 103 threads Joined: Aug 2017
02-12-2017, 01:05 PM -
#1
Tested in aff0484.

Core

PPU: Interpreter (fast)
SPU: Interpreter (fast)

LLE Modules
- libresc.prx
- librtc.prx
- libspurs_jq.prx
- libsre.prx

Graphics

- Vulkan
- 1280x720
- Auto (Frame limit)
- VSync

Audio

- XAudio2
Desktop: Intel Core i7-6700K, Nvidia GeForce GTX 970 (OpenGL, DirectX12 & Vulkan), Windows 10
Laptop: Intel Core i7-7700HQ, Nvidia GeForce GTX 1060 (OpenGL, DirectX12 & Vulkan), Windows 10
MarioSonic2987
Member


1
286 posts 103 threads Joined: Aug 2017
08-16-2017, 10:11 AM -
#2
With 6d14583, this game is playable with good framerate.

PD: Move this thread to Playable.
Desktop: Intel Core i7-6700K, Nvidia GeForce GTX 970 (OpenGL, DirectX12 & Vulkan), Windows 10
Laptop: Intel Core i7-7700HQ, Nvidia GeForce GTX 1060 (OpenGL, DirectX12 & Vulkan), Windows 10
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
08-16-2017, 02:29 PM -
#3
Moving to playable from nothing.
Nicknine
Member


0
34 posts 6 threads Joined: Dec 2017
03-24-2018, 01:25 PM -
#4
rpcs3-v0.0.5-6574-50446f7f_win64

Intel Core i5-4690K @ 3.5 GHz
8 GB RAM (DDR3-1866)
GeForce GTX 1060 (6 GB)

Seems to have timing issues(?) in windowed mode as it runs too fast at times, works fine in fullscreen. No other issues noticed. Runs at 60 FPS.


Attached Files Thumbnail(s)
           

.gz   RPCS3.log.gz (Size: 101.67 KB / Downloads: 2)


Forum Jump:


Users browsing this thread: 1 Guest(s)