Hello There, Guest! Register

Earthworm Jim [NPUB30120]
#21
[Image: unknown.png]

Latest update reintroduced the bug on level 3, 4.
No combination of settings seemed to fix it.
Previously "Strict rendering" solved the issue.  Now I tried everything and the problem is still there.

Vertex cache, write color buffer, accurate xfloat, etc nothing worked so far. I've attached a log file if that helps.

Can't say which version worked. But it was definitely the one that was only a bit older than the major update of RPCS3 last month [that made many games playable using compiler].


Edit:   Latest version of RPCS3 "v0.0.6-8085 Alpha [2019-05-08]" solves the graphical problem.

However, performance too a hit. Even in levels where the bug wasn't present.


Attached Files
.7z   Earthwrom Jim HD Tube Race Graphic bug.7z (Size: 992.37 KB / Downloads: 1)
Reply
#22
Seeing the same rendering Issue I reported for NHL Legacy.  A part of the screen is not rendered correctly.


[Image: QLDIxd7]
Reply
#23
Anyone else having sound mute issue with this game?

Don't know what happened but the sound mutes itself few moments after starting the game. After that if I restart the game, the sound stays upto only GameLoft screen. And then it's gone.


The problem most probably is on my end cause I even tried 0.0.6.xxx versions and getting the same issue there. This all began after I clean installed my PC. Other games on RPCS3 aren't getting is muting issue. What should I look for and how can I narrow down the problem?


Edit: Attached log


Attached Files
.7z   RPCS3 log.7z (Size: 530.4 KB / Downloads: 0)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)