digitaldudeEarthworm Jim [NPUB30120]
Started by digitaldude




25 posts in this topic
JforceBY
Member


0
1 posts 0 threads Joined: Aug 2018
08-11-2018, 03:00 PM -
#11
(08-05-2018, 03:50 PM)digitaldude Wrote: rpcs3-v0.0.5-7161-69af6074_win64

Playable.

Could you please share your CPU and GPU configuration that you used for Earthworm Jim HD in rpcs3-v0.0.5-7161-69af6074_win64? [Image: smile.png]
daniel2000
Member


0
3 posts 0 threads Joined: Dec 2017
08-24-2018, 10:21 PM -
#12
Big graphical gliches on "down the tubes" for me.
OCG
Member


0
3 posts 0 threads Joined: Apr 2018
08-24-2018, 10:30 PM -
#13
Same for me. Can it somehow be fixed? I managed to once play level without glitches but only after first beating it glitched
M1nzDr4v
Member


0
1 posts 0 threads Joined: Aug 2018
09-01-2018, 05:55 PM -
#14
Plays only into
Then it crashing
Can somebody help me?


Attached Files Thumbnail(s)
           

.gz   RPCS3.log.gz (Size: 149.12 KB / Downloads: 1)
digitaldude
RPCS3 Tester


0
2,688 posts 524 threads Joined: Aug 2017
09-16-2018, 04:33 PM -
#15
(09-01-2018, 05:55 PM)M1nzDr4v Wrote: Plays only into
Then it crashing
Can somebody help me?

Try deleting the logo.pam file and see what happens after. Also there is visual glitches in down the tubes but I was able to beat it the rest of the levels were fine. It's cause of the wave effect on the level I think.
This post was last modified: 09-16-2018, 04:34 PM by digitaldude.
lamote
Member


0
20 posts 1 threads Joined: Nov 2017
09-16-2018, 11:57 PM -
#16
i have this glitch, any help


Attached Files Thumbnail(s)
   
Asinine
Moderator
*****


3
1,932 posts 79 threads Joined: Aug 2017
09-17-2018, 09:19 AM -
#17
Try strict rendering mode, and if that doesn't help try disable vertex cache. Forums are quite slow if you need help, I'd recommend using our discord https://discord.me/RPCS3 and asking in the #help channel.
lamote
Member


0
20 posts 1 threads Joined: Nov 2017
09-18-2018, 01:06 AM -
#18
(09-17-2018, 09:19 AM)Asinine Wrote: Try strict rendering mode, and if that doesn't help try disable vertex cache. Forums are quite slow if you need help, I'd recommend using our discord https://discord.me/RPCS3 and asking in the #help channel.

don't solve problem
talos91
Member


0
2 posts 0 threads Joined: Dec 2018
12-05-2018, 09:27 PM -
#19
I cant launch the game in latest rpcs3 I get this:
F {PPU[0x1000000] Thread (main_thread) [0x0043ba5c]} MEM: Access violation writing location 0x174d

any ideas
Asinine
Moderator
*****


3
1,932 posts 79 threads Joined: Aug 2017
12-11-2018, 04:38 AM -
#20
@iamote You're karlina in discord aren't you? Posting the same image of this bug every few days and not posting a log file or responding to us after many months... If you want help attach your log file. It's fixed by turning GPU texture scaling off. DigitalDude555 even went as far as testing it for you and confirmed it's working when you change settings like we suggested weeks ago.
This post was last modified: 12-16-2018, 10:17 PM by Asinine.


Forum Jump:


Users browsing this thread: 1 Guest(s)